<!DOCTYPE html> <html itemscope itemtype="http://schema.org/ItemList" class=" story "> <html> <head> <link rel="shortcut icon" href="/pb/resources/favicon.ico" type="image/x-icon"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="UTF-8"/> <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.5, maximum-scale=2.0"/> <meta name="keywords" content=""/> <meta itemprop="description" name="description" value="The four-time reigning national champions haven’t lost since 2014. "/> <meta name="news_keywords" content=""/> <meta name="twitter:site" value="@theDBK"/> <meta name="twitter:card" content="summary_large_image"> <meta property="og:description" content="The four-time reigning national champions haven’t lost since 2014. "/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="The Diamondback"/> <meta itemprop="image" property="og:image" content="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/11/06234216/110616WBBsMaryBaldwin_Staiti_Team_sms01-e1478486179852.jpg"/> <meta property="og:title" content="UConn has won 86 straight games. Maryland women&#8217;s basketball can break that streak."/> <meta property="article:publisher" content="https://www.facebook.com/TheDiamondback"> <meta property="fb:app_id" content=""/> <meta property="og:url" content="http://www.dbknews.com/2016/12/29/maryland-uconn-womens-basketball-preview-winning-streak/"/> <link rel="canonical" href="http://www.dbknews.com/2016/12/29/maryland-uconn-womens-basketball-preview-winning-streak/"/> <title>UConn has won 86 straight games. Maryland women&#8217;s basketball can break that streak. - The Diamondback</title> <meta property="article:tag" content="Brionna Jones"> <meta property="article:tag" content="Huskies"> <meta property="article:tag" content="maryland women's basketball"> <meta property="article:tag" content="Shatori Walker-Kimbrough"> <meta property="article:tag" content="terps"> <meta property="article:tag" content="UConn"> <meta property="article:section" content="Sports"> <meta property="article:section" content="Women's Basketball"> <link href="/pb/gr/c/default/rhTnMK1KcNra5q/css/04327b3cee.css?_=561e0" rel="stylesheet"/> <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet"/> <link href="/pb/gr/c/default/rhTnMK1KcNra5q/css/a4f27b03d9.css?_=561e0" rel="stylesheet"/> <link href="/pb/gr/p/default/rhTnMK1KcNra5q/style.css?_=dac19" rel="stylesheet"/> <script>var isMobile={Android:function(){return navigator.userAgent.match(/Android/i)?!0:!1},AndroidOld:function(){return navigator.userAgent.match(/Android 2.3.3/i)?!0:!1},AndroidTablet:function(){return navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)?!0:!1},Kindle:function(){return navigator.userAgent.match(/Kindle/i)?!0:!1},KindleFire:function(){return navigator.userAgent.match(/KFOT/i)?!0:!1},Silk:function(){return navigator.userAgent.match(/Silk/i)?!0:!1},BlackBerry:function(){return navigator.userAgent.match(/BlackBerry/i)?
!0:!1},iOS:function(){return navigator.userAgent.match(/iPhone|iPad|iPod/i)?!0:!1},iPhone:function(){return navigator.userAgent.match(/iPhone|iPod/i)?!0:!1},iPad:function(){return navigator.userAgent.match(/iPad/i)?!0:!1},Windows:function(){return navigator.userAgent.match(/IEMobile/i)?!0:!1},FirefoxOS:function(){return navigator.userAgent.match(/Mozilla/i)&&navigator.userAgent.match(/Mobile/i)?!0:!1},Retina:function(){return window.retina||1<window.devicePixelRatio?!0:!1},any:function(){return isMobile.Android()||
isMobile.Kindle()||isMobile.KindleFire()||isMobile.Silk()||isMobile.BlackBerry()||isMobile.iOS()||isMobile.Windows()||isMobile.FirefoxOS()},all:function(){return navigator.userAgent},tablet:function(){return isMobile.AndroidTablet()||isMobile.iPad()||isMobile.Kindle()||isMobile.KindleFire()||isMobile.Silk()}},mobile_browser=isMobile.any()?1:0,iphone_browser=isMobile.iPhone()?1:0,ipad_browser=isMobile.iPad()?1:0,android_browser=isMobile.Android()?1:0,android233_browser=isMobile.AndroidOld()?1:0,kindle_browser=
isMobile.Kindle()?1:0,retina_browser=isMobile.Retina()?1:0,mobile_tablet=isMobile.tablet()?1:0;</script> <script>
 if (typeof ad_meta_data == "undefined") {
   try {
     ad_meta_data = {
       platform:"pagebuilder",
       
     }
   } catch(e) {}
  }

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> <script>(function(a,e,f,g,b,c,d){a.GoogleAnalyticsObject=b;a[b]=a[b]||function(){(a[b].q=a[b].q||[]).push(arguments)};a[b].l=1*new Date;c=e.createElement(f);d=e.getElementsByTagName(f)[0];c.async=1;c.src=g;d.parentNode.insertBefore(c,d)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-68169216-3","auto",{name:"ARC_TRACKER"});ga("create","UA-34401991-1","auto",{name:"CLIENT_TRACKER"});ga("ARC_TRACKER.send","pageview");ga("CLIENT_TRACKER.send","pageview");</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20256262"});(function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.async=!0;a.src=("https:"==document.location.protocol?"https://sb[sb]":"http://b[b]")+".scorecardresearch.com/beacon.js";b.parentNode.insertBefore(a,b)})();</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=20256262&cv=2.0&cj=1"/> </noscript> <script>var _sf_startpt=(new Date).getTime();</script> <script>var _qevents=_qevents||[];(function(){var a=document.createElement("script");a.src=("https:"==document.location.protocol?"https://secure":"http://edge")+".quantserve.com/quant.js";a.async=!0;a.type="text/javascript";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();_qevents.push({qacct:"p-devwm660sKDlc"});</script> <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script> </head> <body> <div id="fb-root"></div> <script>(function(a,b,c){var d=a.getElementsByTagName(b)[0];a.getElementById(c)||(a=a.createElement(b),a.id=c,a.src="//connect.facebook.net/en_US/all.js#xfbml\x3d1\x26amp;version\x3dv2.3",d.parentNode.insertBefore(a,d))})(document,"script","facebook-jssdk");</script> <div id="pb-root" class=""> <section id="top" class=""> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-header-nav" id="fbIycC1KcNra5q"> <div id="siteheader" class="headernav fixed socialRight"> <div class="row-one hidden-xs" style=""> <div class="masthead-image"> <h1 class="center title"> <span class="hidden">The Diamondback</span> <img class="center nav-hp-link" style="" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/01/12220254/dbk-masthead.png" alt="The Diamondback"/> </h1> </div> <div class="social socialRight"> <div class="_toolclass_"><a href="https://facebook.com/thediamondback" target="_blank"><span class="fa social-fa fa-facebook-square"></span></a></div> <div class="_toolclass_"><a href="https://twitter.com/thedbk" target="_blank"><span class="fa social-fa fa-twitter"></span></a></div> <div class="_toolclass_"><a href="https://instagram.com/thedbk" target="_blank"><span class="fa social-fa fa-instagram"></span></a></div> <div class="_toolclass_"><a href="https://youtube.com/diamondbackvideo" target="_blank"><span class="fa social-fa fa-youtube-play"></span></a></div> </div> </div> <div class="row-two" style=""> <div class="left-burger-logo"> <span class="fa fa-bars burger"></span> <img class="scroll-logo nav-hp-link" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/01/20175808/dbk.jpg" alt="The Diamondback"/> </div> <div class="center-nav"> <ul class="top-nav-list hidden-sm hidden-xs"> <a href="http://www.dbknews.com/category/news/"><li class="top-nav-list-item first">News</li></a> <a href="http://www.dbknews.com/category/sports/"><li class="top-nav-list-item">Sports</li></a> <a href="http://www.dbknews.com/category/opinion/"><li class="top-nav-list-item">Opinion</li></a> <a href="http://www.dbknews.com/category/diversions/"><li class="top-nav-list-item">Diversions</li></a> <a href="http://www.dbknews.com/classifieds/"><li class="top-nav-list-item">Classifieds</li></a> <a href="http://terphousing.com/"><li class="top-nav-list-item">Housing Guide</li></a> <a href="http://www.dbknews.com/about/"><li class="top-nav-list-item">About Us</li></a> <a href="http://www.dbknews.com/category/multimedia/"><li class="top-nav-list-item last">Multimedia</li></a> </ul> </div> <div class="search-container "> <form class="search" action="/search/" method="GET" onsubmit="javascript:this.action+=this.q.value.replace(/ /g,'+')" style=""> <input type="submit" class="submit"/> <button class="button search-icon fa fa-search"></button> <input type="text-field" class="text-field" id="q" name="q"/> </form> </div> </div> <div id="drawer"> <div id="slider-menu"> <div id="slider-menu-scroll"> <ul class="sections" id="slider-menu-nav-list"> <li id="mainnav-0" class="main-nav has-sub" data-subnav="0"> <a class="main-nav-item" href="http://www.dbknews.com/category/news/">News</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-1" class="main-nav has-sub" data-subnav="1"> <a class="main-nav-item" href="http://www.dbknews.com/category/sports/">Sports</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-2" class="main-nav has-sub" data-subnav="2"> <a class="main-nav-item" href="http://www.dbknews.com/category/opinion/">Opinion</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-3" class="main-nav has-sub" data-subnav="3"> <a class="main-nav-item" href="http://www.dbknews.com/category/diversions/">Diversions</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-4" class="main-nav" data-subnav="4"> <a class="main-nav-item" href="http://www.dbknews.com/classifieds/">Classifieds</a> </li> <li id="mainnav-5" class="main-nav" data-subnav="5"> <a class="main-nav-item" href="http://terphousing.com/">Housing Guide</a> </li> <li id="mainnav-6" class="main-nav has-sub" data-subnav="6"> <a class="main-nav-item" href="http://www.dbknews.com/about/">About Us</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-7" class="main-nav" data-subnav="7"> <a class="main-nav-item" href="http://www.dbknews.com/category/multimedia/">Multimedia</a> </li> <li id="mainnav-8" class="main-nav" data-subnav="8"> <a class="main-nav-item" href="http://dbknews.com/orientation">Orientation Guide</a> </li> <li id="mainnav-9" class="main-nav has-sub" data-subnav="9"> <a class="main-nav-item" href="http://dbknews.com/SigmaAlphaMu">DBK Brand Connect</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li class="copyright">&#169; 2016 The Diamondback</li> </ul> </div> </div> <div id="arrow-0" class="sub-nav-arrow"></div> <ul id="subnav-0" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/campus/">Campus</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/local/">Local</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/state/">State</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/nation/">Nation</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/world/">World</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/science-tech/">Science & Tech</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/dbk-context/">DBK + Context</a> </li> <li class="sub-nav-item"> <a href="http://salaryguide.diamondbacklab.com">Salary Guide</a> </li> </ul> <div id="arrow-1" class="sub-nav-arrow"></div> <ul id="subnav-1" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/football/">Football</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/mens-soccer/">Men's Soccer</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/womens-soccer/">Women's Soccer</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/volleyball/">Volleyball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/field-hockey/">Field Hockey</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/mens-basketball/">Men's Basketball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/womens-basketball/">Women's Basketball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/wrestling/">Wrestling</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/terps-watch/">Terps Watch</a> </li> </ul> <div id="arrow-2" class="sub-nav-arrow"></div> <ul id="subnav-2" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/staff-editorial/">Staff Editorial</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/column/">Column</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/guest-column/">Guest Column</a> </li> </ul> <div id="arrow-3" class="sub-nav-arrow"></div> <ul id="subnav-3" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/arts/">Arts</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/books/">Books</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/campus-life/">Campus Life</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/culture/">Culture</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/fashion/">Fashion</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/food/">Food</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/gaming/">Gaming</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/movies/">Movies</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/music/">Music</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/tv/">TV</a> </li> </ul> <div id="arrow-6" class="sub-nav-arrow"></div> <ul id="subnav-6" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/find-a-paper/">Find A Paper</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/subscribe">Subscribe</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/policies/">Policies</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/donate/">Donate</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/join-the-diamondback/">Jobs at The Diamondback</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/contact-us/">Contact Us</a> </li> </ul> <div id="arrow-9" class="sub-nav-arrow"></div> <ul id="subnav-9" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/student-loan-hero/">Student Loan Hero</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/SigmaAlphaMu">Sigma Alpha Mu</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/sponsoredcontent">carafem</a> </li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <section id="main" class="container"> <div class="pb-container"> <div class="pb-layout-item pb-chain pb-c-default-chain" id="c5nfdT1KcNra5q"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-header-300x50" id="f0nsdH1KcNra5q"> <div id="Mobile_Header" class="mobile-fixed-header pb-ad-container-mobile mobile-header-300x50 border-bottom-hairline" data-ad-type="Mobile_Header" style="display: none;"></div> </div> <div class="wrapper clearfix col-lg-9 col-md-9 pb-feature pb-layout-item pb-f-ads-dfp-leaderboard-728x90 col-xs-9 col-sm-9" id="fx3P5b1KcNra5q"> <div id="Banner_A" class="pb-ad-container leaderboard-728x90 border-bottom-hairline" data-ad-type="Banner_A" style="display: none; "></div> </div> </div> <div class="wrapper clearfix col-lg-12 pb-feature pb-layout-item pb-f-article-header col-md-12 col-sm-12 col-xs-12" id="f0wvLfLKcNra5q"> <div class="header-label"> <a href="http://www.dbknews.com/category/sports/womens-basketball/">Women's Basketball</a> </div> <div class="row"> <header class="article-header hed-first col-sm-12"> <figure> <h1>UConn has won 86 straight games. Maryland women&#8217;s basketball can break that streak.</h1> <span class="subheadline"></span> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/11/06234216/110616WBBsMaryBaldwin_Staiti_Team_sms01-e1478486179852.jpg&mode=crop&w=1200&q=99" class="image-lazy"/> <figcaption> <span class="caption credit col-sm-12 under-image ">The team embraces center Jenna Staiti during Maryland's 153-27 victory over Mary Baldwin University on Nov. 6, 2016 at the Xfinity Center. (Sammi Silber/For The Diamondback)</span> </figcaption> </figure> </header> </div> </div> <div class="col-md-8 col-sm-12 col-xs-12 pb-layout-item pb-chain pb-c-list-chain" id="cZYdhX1KcNra5q"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-slimline-byline" id="frXPYE1KcNra5q"> <div class="byline slimline thinline-border col-md-offset-1 col-md-10 col-sm-12 col-xs-12 line-up" style="padding-left:0;"> <div class="author-name-wrap"> <div class="author-name clearfix"> By <a class="author-name" href="/author/Kostkaa" rel="author">Andy Kostka</a> </div> <script>window.twttr=function(a,c,d){var e=a.getElementsByTagName(c)[0],b=window.twttr||{};if(a.getElementById(d))return b;a=a.createElement(c);a.id=d;a.src="https://platform.twitter.com/widgets.js";e.parentNode.insertBefore(a,e);b._e=[];b.ready=function(a){b._e.push(a)};return b}(document,"script","twitter-wjs");</script> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/@afkostka">Follow @</a> </div> <div class="publish"> Published December 29 at 1:54 PM </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sharebar" id="fQcqrz1KcNra5q"> <div id="sharebar_3253" class="sharebar-sticky-desktop sharebar-wrapper sharebar-sticky-mobile line-up" style="display: none;"> <div class="social-tools-wrapper"> <span class="social-tools-primary"> <div class="social-tools"> <a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Facebook'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dbknews.com%2F2016%2F12%2F29%2Fmaryland-uconn-womens-basketball-preview-winning-streak%2F','share_facebook','width=658,height=354,scrollbars=no');" tabindex=_tbidx_> <div class="facebook tool first"><span class="hideText">Share on Facebook</span><span class="fa fa-facebook-square"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Twitter'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Twitter'); window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2016%2F12%2F29%2Fmaryland-uconn-womens-basketball-preview-winning-streak%2F&text=UConn+has+won+86+straight+games.+Maryland+women%27s+basketball+can+break+that+streak.','share_twitter','width=550, height=350, scrollbars=no');" tabindex=_tbidx_> <div class="twitter tool"><span class="hideText">Share on Twitter</span><span class="fa fa-twitter"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'email'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'email'); window.location.href = 'mailto:?subject=UConn%20has%20won%2086%20straight%20games.%20Maryland%20women%27s%20basketball%20can%20break%20that%20streak.&body=http%3A%2F%2Fwww.dbknews.com%2F2016%2F12%2F29%2Fmaryland-uconn-womens-basketball-preview-winning-streak%2F';" tabindex=_tbidx_> <div class="email tool"><span class="hideText">Share via Email</span><span class="fa fa-envelope"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Whatsapp'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Whatsapp'); window.location.href = 'whatsapp://send?text=UConn%20has%20won%2086%20straight%20games.%20Maryland%20women%27s%20basketball%20can%20break%20that%20streak. - http%3A%2F%2Fwww.dbknews.com%2F2016%2F12%2F29%2Fmaryland-uconn-womens-basketball-preview-winning-streak%2F';" tabindex=_tbidx_> <div class="whatsapp tool"><span class="hideText">Share on Whatsapp</span><span class="fa fa-whatsapp"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Tumblr'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Tumblr'); window.open('https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dbknews.com%2F2016%2F12%2F29%2Fmaryland-uconn-womens-basketball-preview-winning-streak%2F&name=UConn+has+won+86+straight+games.+Maryland+women%27s+basketball+can+break+that+streak.&description=','share_tumblr','width=550,height=450,scrollbars=no');" tabindex=_tbidx_> <div class="tumblr tool"><span class="hideText">Share on Tumblr</span><span class="fa fa-tumblr"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'LinkedIn'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'LinkedIn'); window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.dbknews.com%2F2016%2F12%2F29%2Fmaryland-uconn-womens-basketball-preview-winning-streak%2F&title=UConn+has+won+86+straight+games.+Maryland+women%27s+basketball+can+break+that+streak.','share_linkedin','width=830,height=460,scrollbars=no');" tabindex=_tbidx_> <div class="linkedin tool"><span class="hideText">Share on LinkedIn</span><span class="fa fa-linkedin"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Google+'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Google+'); window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2016%2F12%2F29%2Fmaryland-uconn-womens-basketball-preview-winning-streak%2F','share_google-plus','width=832,height=472,scrollbars=no');" tabindex=_tbidx_> <div class="google-plus tool"><span class="hideText">Share on Google Plus</span><span class="fa fa-google-plus"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Pinterest'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Pinterest'); window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dbknews.com%2F2016%2F12%2F29%2Fmaryland-uconn-womens-basketball-preview-winning-streak%2F&media=&description=UConn+has+won+86+straight+games.+Maryland+women%27s+basketball+can+break+that+streak.','share_linkedin','width=550,height=450,scrollbars=no');" tabindex=_tbidx_> <div class="pinterest tool"><span class="hideText">Share on Pinterest</span><span class="fa fa-pinterest"></span></div> </a><a class="sms-share-device unprocessed" onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'SMS'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'SMS'); window.location.href = 'sms://&body=UConn%20has%20won%2086%20straight%20games.%20Maryland%20women%27s%20basketball%20can%20break%20that%20streak.%20-%20http%3A%2F%2Fwww.dbknews.com%2F2016%2F12%2F29%2Fmaryland-uconn-womens-basketball-preview-winning-streak%2F%3Ftid=ss_sms'; return false;" tabindex=_tbidx_> <div class="sms tool"><span class="hideText">Share on SMS</span><span class="fa fa-commenting"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Print'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Print'); window.print();" tabindex=_tbidx_> <div class="print tool last"><span class="hideText">Print article</span><span class="fa fa-print"></span></div> </a></div> </span> </div> </div> <div class="clear"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-article-body col-sm-12 col-xs-12" id="fCQLXO1KcNra5q"> <div id="article-body" class="article-body article-body-elements"> <div id="article-content"> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> When the Maryland women's basketball team traveled to Madison Square Garden to face UConn last December, the top-ranked Huskies had won 46 straight games, all by double digits. Yet with two minutes to play, the Terps faced a five-point deficit.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> UConn went on to earn an 83-73 win, and the four-time reigning national champions haven't lost since. But Thursday night, in front of the first sold-out Xfinity Center crowd for a women's basketball contest since 2007, No. 4 Maryland has another chance to snap No. 1 UConn's winning streak, which now stands at 86 games. The Huskies haven't lost since Stanford beat them, 88-86, in overtime on Nov. 17, 2014.</p> </div></div> <div class="pb-feature"> <div id="Mobile_InStory_Top" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="true" data-desktop-display="false" data-ad-type="Mobile_InStory_Top" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> "You have to respect the fact that what they've accomplished is truly remarkable, it inspires all of us to want to be better," coach Brenda Frese said. "But at the same point for us it's not about the streak, it's for us coming out like we do for every contest and wanting to win a game."</p> </div></div> <div class="pb-feature"> <div id="Desktop_InStory_Top" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="false" data-desktop-display="true" data-ad-type="Desktop_InStory_Top" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> UConn has beaten Maryland in each of their previous five meetings. The Terps' most recent loss came last year in New York City, but the Huskies also knocked Frese's team out of the 2015 NCAA Tournament with a 81-58 win in the final four.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Last season's effort against the Huskies gave the Terps confidence they could compete with the country's best team, and that notion hasn't wavered entering Thursday night's matchup. Despite losing four seniors from a year ago, the Terps (12-0) returned their two best players — guard Shatori Walker-Kimbrough and center Brionna Jones — and brought in the nation's top recruiting class.</p> </div></div> <div class="pb-feature"> <div id="Desktop_InStory_Bottom" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="" data-desktop-display="true" data-ad-type="Desktop_InStory_Bottom" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> In addition, Frese said close wins against No. 8 Louisville and Washington State earlier this season served as preparation for her team's battle with the Huskies.</p> </div></div> <div class="pb-feature"> <div id="Mobile_InStory_Bottom" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="true" data-desktop-display="false" data-ad-type="Mobile_InStory_Bottom" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> "We come in and we have the same mindset as always," Walker-Kimbrough said. "We play Maryland basketball, and we stick to that; defend, rebound, and run."</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Maryland will face a different UConn team from last season. The Huskies lost forward Breanna Stewart, who was a three-time Associated Press National Player of the Year and the No. 1 pick in the 2016 WNBA Draft. Coach Geno Auriemma is also without guard Moriah Jefferson and Morgan Tuck, who went second and third in the draft, respectively.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Still, UConn (11-0) has continued to dominate, defeating then-No. 2 Baylor by 11 on Nov. 17 and winning at No. 2 Notre Dame by the same margin Dec. 7. After starting the season No. 3 in the AP Top 25, the Huskies are back at the top of the rankings. Katie Lou Samuelson, a versatile 6-foot-3 sophomore, is the team's best scorer (20.6 points per game), one of its best rebounders and shoots 47.4 percent from behind on the arc.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Against the new-look Huskies, Jones and Walker-Kimbrough, who have been more vocal in encouraging their younger teammates this season, preached the necessity to move on to the next play.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> "They're going to go on their runs, we're going to go on our runs," Walker-Kimbrough said. "We can't focus on the past, we have to focus on the present, and take advantage of the present and what they're giving us."</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> The Terps will look to score in the paint with Jones, who scored 24 points in last year's matchup. She said that performance gives her confidence going into Thursday's game. The 6-foot-3 Havre de Grace native will likely face 6-foot-1 sophomore Napheesa Collier in the post.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> "Staying true to myself and playing how I know I can play will be the key to this game," Jones said.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Freshman guard Destiny Slocum, who has started every game this season, has yet to play UConn but isn't fazed by going up against the No. 1 team in the country. She's looking forward to helping the Terps achieve a feat no team has accomplished the past two years.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> "I think it's just exciting," the Slocum said, "Getting that battle in the middle of the season is really good for our journey and seeing where we are right now."</p> </div></div> </div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-big-button-share" id="f00J9BvKcNra5q"> <div class="social-tools-wrapper-bottom col-md-offset-1 col-md-10 "> <ul class="social-tools-bottom inline"> <li data-sharetype="facebook" class="left facebook"> <a href="#" onclick="ga('CLIENT_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Facebook'); ga('ARC_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dbknews.com%2F2016%2F12%2F29%2Fmaryland-uconn-womens-basketball-preview-winning-streak%2F','share_facebook','width=658,height=354,scrollbars=no'); return false;" tabindex=_tbidx_> <span class="fa fa-facebook-square">&nbsp;</span><span class="longname">Share on Facebook</span><span class="shortname">Share</span> </a> </li> <li data-sharetype="twitter" class="right twitter"> <a href="#"onclick="ga('CLIENT_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Twitter'); ga('ARC_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Twitter'); window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2016%2F12%2F29%2Fmaryland-uconn-womens-basketball-preview-winning-streak%2F&text=UConn has won 86 straight games. Maryland women&#8217;s basketball can break that streak.','share_twitter','width=550, height=350, scrollbars=no'); return false;" tabindex=_tbidx_> <span class="fa fa-twitter">&nbsp;</span> <span class="longname">Share on Twitter</span><span class="shortname">Tweet</span> </a> </li> </ul> <div class="clear"></div> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-mailchimp-signup col-lg-12 col-md-12 col-sm-12 col-xs-12" id="f053uIcKcNra5q"> <div class=" with-top-border with-bottom-border col-xs-12 col-sm-10 col-sm-offset-1 col-md-10 col-md-offset-1"> <div class="form-wrapper row"> <div id="mc_embed_signup"> <form action="//dbknews.us9.list-manage.com/subscribe/post?u=589bc6727b2e01217b65a369e&amp;id=bfdcfcc0db" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <h2>Get daily headlines delivered to your inbox</h2> <div class="mc-field-group"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"> </div> <div id="mce-responses" class="clear"> <div class="response" id="mce-error-response" style="display:none"></div> <div class="response" id="mce-success-response" style="display:none"></div> </div> <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_589bc6727b2e01217b65a369e_bfdcfcc0db" tabindex="-1" value=""></div> <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div> </div> </form> </div></div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-related-trending" id="f3JBkc2KcNra5q"> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-sm-12 col-xs-12 "> <div class="related-trending-menu"> <ul class="sections header-label"> <li class="active"><a>Related</a></li> <li><a>Trending</a></li> </ul> <span class="clearfix"></span> </div> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2016/12/30/maryland-nebraska-basketball-schedule-game-time-channel-number-live-stream-how-to-watch/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/12/28021059/3.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Guard Jaylen Brantley drives to the rim in Maryland&#8217;s 84-59 win over Illinois at Xfinity Center on Dec. 27, 2016 (Greg Fiume/Maryland Athletics)</p>" class="image-lazy" /> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2016/12/30/maryland-nebraska-basketball-schedule-game-time-channel-number-live-stream-how-to-watch/"> <h4>Maryland basketball vs. Nebraska: Game time, how to watch and what to watch for</h4> <br/> <p class="excerpt">The need-to-know for Terps-Cornhuskers.</p> </a> <div class="byline"> <span class="author"><a href="/author/katzj/" rel="author">Jordan Katz</a></span> <time datetime="23 hours ago"> 23 hours ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2016/12/30/maryland-uconn-womens-basketball-score-recap/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/12/30003556/wbbvsUConn_ccj01-e1483060407731.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Guard Kaila Charles drives on an opponent when the Terps played UConn at Xfinity Center on Dec. 29, 2016. (Christian Jenkins/For The Diamondback)</p>" class="image-lazy" /> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2016/12/30/maryland-uconn-womens-basketball-score-recap/"> <h4>Maryland women&#8217;s basketball&#8217;s comeback bid fell short in an 87-81 loss to No. 1 UConn</h4> <br/> <p class="excerpt">The Huskies haven't lost since 2014. </p> </a> <div class="byline"> <span class="author"><a href="/author/Kostkaa/" rel="author">Andy Kostka</a></span> <time datetime="1 day ago"> 1 day ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header class="related-trending-teaser-last"> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2016/12/29/maryland-uconn-womens-basketball-preview-winning-streak/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/11/06234216/110616WBBsMaryBaldwin_Staiti_Team_sms01-e1478486179852.jpg&mode=crop&w=600&h=450&q=99" alt="<p>The team embraces center Jenna Staiti during Maryland&#8217;s 153-27 victory over Mary Baldwin University on Nov. 6, 2016 at the Xfinity Center. (Sammi Silber/For The Diamondback)</p>" class="image-lazy" /> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2016/12/29/maryland-uconn-womens-basketball-preview-winning-streak/"> <h4>UConn has won 86 straight games. Maryland women&#8217;s basketball can break that streak.</h4> <br/> <p class="excerpt">The four-time reigning national champions haven't lost since 2014. </p> </a> <div class="byline"> <span class="author"><a href="/author/Kostkaa/" rel="author">Andy Kostka</a></span> <time datetime="2 days ago"> 2 days ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2016/12/31/amazon-joining-terrapin-row-umd/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/09/13225258/083116_TerrapinRowBus_OKC04.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Terrapin Row. (Ornelle Chimi/The Diamondback)</p>" /> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2016/12/31/amazon-joining-terrapin-row-umd/"> <h4>Amazon is setting up shop under Terrapin Row next semester</h4> <p class="excerpt">The pickup location is slated to open in early 2017.</p> </a> <div class="byline"> <span class="author"><a href="/author/Rachel Kuipers/" rel="author">Rachel Kuipers</a></span> <time datetime="December 30 at 8:17 PM"> December 30 at 8:17 PM </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2016/12/30/maryland-nebraska-basketball-schedule-game-time-channel-number-live-stream-how-to-watch/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/12/28021059/3.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Guard Jaylen Brantley drives to the rim in Maryland&#8217;s 84-59 win over Illinois at Xfinity Center on Dec. 27, 2016 (Greg Fiume/Maryland Athletics)</p>" /> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2016/12/30/maryland-nebraska-basketball-schedule-game-time-channel-number-live-stream-how-to-watch/"> <h4>Maryland basketball vs. Nebraska: Game time, how to watch and what to watch for</h4> <p class="excerpt">The need-to-know for Terps-Cornhuskers.</p> </a> <div class="byline"> <span class="author"><a href="/author/katzj/" rel="author">Jordan Katz</a></span> <time datetime="December 30 at 3:21 PM"> December 30 at 3:21 PM </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header class="related-trending-teaser-last"> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2016/12/30/maryland-uconn-womens-basketball-score-recap/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/12/30003556/wbbvsUConn_ccj01-e1483060407731.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Guard Kaila Charles drives on an opponent when the Terps played UConn at Xfinity Center on Dec. 29, 2016. (Christian Jenkins/For The Diamondback)</p>" /> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2016/12/30/maryland-uconn-womens-basketball-score-recap/"> <h4>Maryland women&#8217;s basketball&#8217;s comeback bid fell short in an 87-81 loss to No. 1 UConn</h4> <p class="excerpt">The Huskies haven't lost since 2014. </p> </a> <div class="byline"> <span class="author"><a href="/author/Kostkaa/" rel="author">Andy Kostka</a></span> <time datetime="December 29 at 11:26 PM"> December 29 at 11:26 PM </time> </div> </figure> </div> </div> </header> </article> </div> </div> <div class="clear"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 pb-feature pb-layout-item pb-f-ads-dfp-leaderboard-728x90 col-xs-12" id="faBc8d2KcNra5q"> <div id="Banner_E" class="pb-ad-container leaderboard-728x90 border-bottom-hairline" data-ad-type="Banner_E" style="display: none; "></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-article-comments-disqus col-sm-12 col-xs-12" id="f0whbTbKcNra5q"> <div class="disqus-header col-md-offset-1 col-md-10 col-sm-12 col-xs-12 "><h2 class="header-label">Comments</h2></div> <div id="disqus_thread" class=" col-md-offset-1 col-md-10 col-sm-12 col-xs-12 disqus-container" data-disqus-id="thediamondback"></div> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript> <div class="clear"></div> </div> </div> <div class="col-md-4 col-sm-12 col-xs-12"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 pb-feature pb-layout-item pb-f-ads-dfp-big-box-300x250 col-xs-12" id="f0GiMWnKcNra5q"> <div id="Banner_B" class="pb-ad-container big-box-300x250 border-bottom-hairline" data-mobile-display="false" data-desktop-display="true" data-ad-type="Banner_B" style="display: none;"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-ads-dfp-halfpage-300x600 col-sm-12 col-xs-12" id="f0dcY9RKcNra5q"> <div id="Banner_C" class="pb-ad-container halfpage-300x600 border-bottom-hairline" data-ad-type="Banner_C" style="display: none;"></div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-interstitial-300x450" id="f0xXQvwKcNra5q"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;display:none;"> </div> <div id="interstitial_Mobile" class="pb-ad-container interstitial-300x450" data-ad-type="interstitial_Mobile" style="display:none;"></div> <img class="modal-ad-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-ads-dfp-wallpaper-interstitial col-sm-12 col-xs-12" id="f5zHXE1KcNra5q"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;display:none;"> </div> <div id="interstitial_Desktop" class="pb-ad-container desktop-interstitial" data-ad-type="interstitial_Desktop" style="display:none;"></div> <img class="modal-ad-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="f0CGfG6KcNra5q"> <div> <div><h2 class="header-label">DBK Top Stories</h2><center><iframe src="//dbknews.friends2follow.com/f2f/widget/html/socialstack/50/0/6/120/1/2/0/7" frameborder="0" height="600" width="300" scrolling="no"></iframe></center></div> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="fAHBR41KcNra5q"> <div> <div><h2 class="header-label">DBK Connect</h2><center><iframe src="//dbknews.friends2follow.com/f2f/widget/html/socialstack/46/0/9/120/1/2/1/7" frameborder="0" height=“600" width=“300" scrolling="no" style="height: 400px;"></iframe></div></center> </div> </div> </div> </section> <section id="bottom" class=""> <div class="pb-container"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-footer-300x50" id="fXL3Eh2KcNra5q"> <div id="Mobile_Footer" class="mobile-fixed pb-ad-container-mobile mobile-footer-300x50 border-bottom-hairline" data-ad-type="Mobile_Footer" style="display: none;"></div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-ads-dfp-ad-script" id="f0BEr4GKcNra5q"> <script>window.googletag.cmd.push(function(){googletag.pubads().setCentering(!0);googletag.pubads().enableAsyncRendering();googletag.enableServices()});</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fl9YB22KcNra5q"> <footer> <div class="footer-row-1 row"> <ul class="footer-links col-lg-12 col-md-12 col-sm-12 col-xs-12"> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/about/">About</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/find-a-paper/">Find A Paper</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/policies/">Policies</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/advertising/">Advertising</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/join-the-diamondback/">Jobs at The Diamondback</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/contact-us/">Contact Us</a> </li> </ul> </div> <div class="footer-row-2 row"> <aside class="header-label footer-nav-item company-name col-lg-6 col-md-6 col-sm-12 col-xs-12">&#169; 2016 The Diamondback</aside> <aside class="header-label powered-by-container col-lg-6 col-md-6 col-sm-12 col-xs-12"> <img class="powered-by" src="/pb/resources/assets/img/poweredby_white.png" alt="Powered by Washington Post Arc Publishing"/> </aside> </div> </footer> </div> <div class="pb-container"> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-ads-dfp-ad-script" id="f0jhDf8KcNra5q"> <script>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</script> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-ad-block-detection" id="fMt5G41KcNra5q"> <div id="detected" style="display:none;"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;"> </div> <a href="http://www.dbknews.com/donate/"><img id="detectedImg" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/08/09191258/Adblocker_revised-e1470769991188.jpg" data-image="true"/></a> <img class="modal-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="f1nn972A1Kvg6q"> <div> <style>#donationad{position:fixed;bottom:0;left:40px;width:250px;height:150px;z-index:999;display:none}#donationad.hide{display:none}.closebutton{position:relative;top:20px;left:230px;cursor:pointer}.closebutton img{width:30px;height:auto;opacity:1.0}</style> <script>$(document).ready(function(){$(".closebutton").click(function(){$("#donationad").toggleClass("hide")})});</script> <div id="donationad"> <div class="closebutton"> <img src="http://www.dbknews.com/pb/resources/assets/img/modal_close_button.png"> </div> <a href="http://dbknews.com/donate"> <img src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/12/24020402/DBK-Donate250x150.jpg"> </a> </div> <script>var cookie=document.cookie;if(-1==cookie.indexOf("visited\x3d",0)){var expiration=new Date;expiration.setDate(expiration.getDate()+1);document.cookie="visited\x3d1;expires\x3d"+expiration+";path\x3d/";var element=document.getElementById("donationad");element.style.display="block"};</script> </div> </div> </div> </section> <div class="pb-container"> </div></div> <script src="//f.vimeocdn.com/js/froogaloop2.min.js"></script> <script>var pb_global={pageName:"article",pageId:"rhTnMK1KcNra5q",contextPath:"/pb",isAdmin:!1,layoutEngineName:"",environment:"",resourceToken:""};</script> <script src="/pb/gr/c/default/rhTnMK1KcNra5q/js/7bb01e7511.js?_=d3d10"></script> <script src="/pb/gr/c/default/rhTnMK1KcNra5q/footjs/da39a3ee5e.js?_=370ef"></script> <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script> <script src="/pb/gr/c/default/rhTnMK1KcNra5q/footjs/a10acf3d0b.js?_=370ef"></script> <script src="https://www.youtube.com/iframe_api"></script> <script src="/pb/gr/c/default/rhTnMK1KcNra5q/footjs/11f3bebf7c.js?_=370ef"></script> <script src="/pb/gr/p/default/rhTnMK1KcNra5q/render.js?_=dac19"></script> <script>var _sf_async_config={uid:20209,domain:"diamondbackonline.com",useCanonical:!0};(function(){function b(){window._sf_endpt=(new Date).getTime();var a=document.createElement("script");a.setAttribute("language","javascript");a.setAttribute("type","text/javascript");a.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(a)}var c=window.onload;window.onload="function"!=typeof window.onload?b:function(){c();b()}})();</script> <script>var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=63174;_sf_async_config.domain="dbknews.com";_sf_async_config.useCanonical=!0;(function(){function b(){window._sf_endpt=(new Date).getTime();var a=document.createElement("script");a.setAttribute("language","javascript");a.setAttribute("type","text/javascript");a.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(a)}var c=window.onload;window.onload="function"!=typeof window.onload?b:function(){c();b()}})();</script> <noscript> <div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-B24x2HZw3TMWb.gif" border="0" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script id='dsq-count-scr' src='//thediamondback.disqus.com/count.js' async></script> <script>jQuery(function(){jQuery.scrollDepth()});</script> <script>var cb=function(){var a=document.createElement("link");a.rel="stylesheet";a.href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap-theme.min.css";var b=$("head")[0];$(b).append(a)};window.addEventListener("load",cb);</script> </body> </html>