<!DOCTYPE html> <html itemscope itemtype="http://schema.org/ItemList" class=" story "> <html> <head> <link rel="shortcut icon" href="/pb/resources/favicon.ico" type="image/x-icon"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="UTF-8"/> <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.5, maximum-scale=2.0"/> <meta name="keywords" content=""/> <meta itemprop="description" name="description" value="Some of Maryland’s wins are looking good. Some aren’t. "/> <meta name="news_keywords" content=""/> <meta name="twitter:site" value="@theDBK"/> <meta name="twitter:card" content="summary_large_image"> <meta property="og:description" content="Some of Maryland’s wins are looking good. Some aren’t. "/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="The Diamondback"/> <meta itemprop="image" property="og:image" content="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/01/25024532/012417MbbvsRutg_Trimble_ccj01-e1485318615503.jpg"/> <meta property="og:title" content="Here&#8217;s an updated look at the strength of Maryland basketball&#8217;s resume"/> <meta property="article:publisher" content="https://www.facebook.com/TheDiamondback"> <meta property="fb:app_id" content=""/> <meta property="og:url" content="http://www.dbknews.com/2017/01/27/maryland-basketball-schedule-ncaa-tournament-projections/"/> <link rel="canonical" href="http://www.dbknews.com/2017/01/27/maryland-basketball-schedule-ncaa-tournament-projections/"/> <title>Here&#8217;s an updated look at the strength of Maryland basketball&#8217;s resume - The Diamondback</title> <meta property="article:tag" content="maryland basketball"> <meta property="article:tag" content="University of Maryland"> <meta property="article:section" content="Men's Basketball"> <meta property="article:section" content="Sports"> <meta property="article:section" content="Terps Watch"> <link href="/pb/gr/c/default/rmVbEe16dCys9q/css/04327b3cee.css?_=561e0" rel="stylesheet"/> <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet"/> <link href="/pb/gr/c/default/rmVbEe16dCys9q/css/a4f27b03d9.css?_=561e0" rel="stylesheet"/> <link href="/pb/gr/p/default/rmVbEe16dCys9q/style.css?_=dac19" rel="stylesheet"/> <script>var isMobile={Android:function(){return navigator.userAgent.match(/Android/i)?!0:!1},AndroidOld:function(){return navigator.userAgent.match(/Android 2.3.3/i)?!0:!1},AndroidTablet:function(){return navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)?!0:!1},Kindle:function(){return navigator.userAgent.match(/Kindle/i)?!0:!1},KindleFire:function(){return navigator.userAgent.match(/KFOT/i)?!0:!1},Silk:function(){return navigator.userAgent.match(/Silk/i)?!0:!1},BlackBerry:function(){return navigator.userAgent.match(/BlackBerry/i)?
!0:!1},iOS:function(){return navigator.userAgent.match(/iPhone|iPad|iPod/i)?!0:!1},iPhone:function(){return navigator.userAgent.match(/iPhone|iPod/i)?!0:!1},iPad:function(){return navigator.userAgent.match(/iPad/i)?!0:!1},Windows:function(){return navigator.userAgent.match(/IEMobile/i)?!0:!1},FirefoxOS:function(){return navigator.userAgent.match(/Mozilla/i)&&navigator.userAgent.match(/Mobile/i)?!0:!1},Retina:function(){return window.retina||1<window.devicePixelRatio?!0:!1},any:function(){return isMobile.Android()||
isMobile.Kindle()||isMobile.KindleFire()||isMobile.Silk()||isMobile.BlackBerry()||isMobile.iOS()||isMobile.Windows()||isMobile.FirefoxOS()},all:function(){return navigator.userAgent},tablet:function(){return isMobile.AndroidTablet()||isMobile.iPad()||isMobile.Kindle()||isMobile.KindleFire()||isMobile.Silk()}},mobile_browser=isMobile.any()?1:0,iphone_browser=isMobile.iPhone()?1:0,ipad_browser=isMobile.iPad()?1:0,android_browser=isMobile.Android()?1:0,android233_browser=isMobile.AndroidOld()?1:0,kindle_browser=
isMobile.Kindle()?1:0,retina_browser=isMobile.Retina()?1:0,mobile_tablet=isMobile.tablet()?1:0;</script> <script>
 if (typeof ad_meta_data == "undefined") {
   try {
     ad_meta_data = {
       platform:"pagebuilder",
       
     }
   } catch(e) {}
  }

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> <script>(function(a,e,f,g,b,c,d){a.GoogleAnalyticsObject=b;a[b]=a[b]||function(){(a[b].q=a[b].q||[]).push(arguments)};a[b].l=1*new Date;c=e.createElement(f);d=e.getElementsByTagName(f)[0];c.async=1;c.src=g;d.parentNode.insertBefore(c,d)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-68169216-3","auto",{name:"ARC_TRACKER"});ga("create","UA-34401991-1","auto",{name:"CLIENT_TRACKER"});ga("ARC_TRACKER.send","pageview");ga("CLIENT_TRACKER.send","pageview");</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20256262"});(function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.async=!0;a.src=("https:"==document.location.protocol?"https://sb[sb]":"http://b[b]")+".scorecardresearch.com/beacon.js";b.parentNode.insertBefore(a,b)})();</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=20256262&cv=2.0&cj=1"/> </noscript> <script>var _sf_startpt=(new Date).getTime();</script> <script>var _qevents=_qevents||[];(function(){var a=document.createElement("script");a.src=("https:"==document.location.protocol?"https://secure":"http://edge")+".quantserve.com/quant.js";a.async=!0;a.type="text/javascript";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();_qevents.push({qacct:"p-devwm660sKDlc"});</script> <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script> </head> <body> <div id="fb-root"></div> <script>(function(a,b,c){var d=a.getElementsByTagName(b)[0];a.getElementById(c)||(a=a.createElement(b),a.id=c,a.src="//connect.facebook.net/en_US/all.js#xfbml\x3d1\x26amp;version\x3dv2.3",d.parentNode.insertBefore(a,d))})(document,"script","facebook-jssdk");</script> <div id="pb-root" class=""> <section id="top" class=""> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-header-nav" id="fbIycC1KcNra5q"> <div id="siteheader" class="headernav fixed socialRight"> <div class="row-one hidden-xs" style=""> <div class="masthead-image"> <h1 class="center title"> <span class="hidden">The Diamondback</span> <img class="center nav-hp-link" style="" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/01/12220254/dbk-masthead.png" alt="The Diamondback"/> </h1> </div> <div class="social socialRight"> <div class="_toolclass_"><a href="https://facebook.com/thediamondback" target="_blank"><span class="fa social-fa fa-facebook-square"></span></a></div> <div class="_toolclass_"><a href="https://twitter.com/thedbk" target="_blank"><span class="fa social-fa fa-twitter"></span></a></div> <div class="_toolclass_"><a href="https://instagram.com/thedbk" target="_blank"><span class="fa social-fa fa-instagram"></span></a></div> <div class="_toolclass_"><a href="https://youtube.com/diamondbackvideo" target="_blank"><span class="fa social-fa fa-youtube-play"></span></a></div> </div> </div> <div class="row-two" style=""> <div class="left-burger-logo"> <span class="fa fa-bars burger"></span> <img class="scroll-logo nav-hp-link" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/01/20175808/dbk.jpg" alt="The Diamondback"/> </div> <div class="center-nav"> <ul class="top-nav-list hidden-sm hidden-xs"> <a href="http://www.dbknews.com/category/news/"><li class="top-nav-list-item first">News</li></a> <a href="http://www.dbknews.com/category/sports/"><li class="top-nav-list-item">Sports</li></a> <a href="http://www.dbknews.com/category/opinion/"><li class="top-nav-list-item">Opinion</li></a> <a href="http://www.dbknews.com/category/diversions/"><li class="top-nav-list-item">Diversions</li></a> <a href="http://www.dbknews.com/classifieds/"><li class="top-nav-list-item">Classifieds</li></a> <a href="http://terphousing.com/"><li class="top-nav-list-item">Housing Guide</li></a> <a href="http://www.dbknews.com/about/"><li class="top-nav-list-item">About Us</li></a> <a href="http://www.dbknews.com/category/multimedia/"><li class="top-nav-list-item last">Multimedia</li></a> </ul> </div> <div class="search-container "> <form class="search" action="/search/" method="GET" onsubmit="javascript:this.action+=this.q.value.replace(/ /g,'+')" style=""> <input type="submit" class="submit"/> <button class="button search-icon fa fa-search"></button> <input type="text-field" class="text-field" id="q" name="q"/> </form> </div> </div> <div id="drawer"> <div id="slider-menu"> <div id="slider-menu-scroll"> <ul class="sections" id="slider-menu-nav-list"> <li id="mainnav-0" class="main-nav has-sub" data-subnav="0"> <a class="main-nav-item" href="http://www.dbknews.com/category/news/">News</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-1" class="main-nav has-sub" data-subnav="1"> <a class="main-nav-item" href="http://www.dbknews.com/category/sports/">Sports</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-2" class="main-nav has-sub" data-subnav="2"> <a class="main-nav-item" href="http://www.dbknews.com/category/opinion/">Opinion</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-3" class="main-nav has-sub" data-subnav="3"> <a class="main-nav-item" href="http://www.dbknews.com/category/diversions/">Diversions</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-4" class="main-nav" data-subnav="4"> <a class="main-nav-item" href="http://www.dbknews.com/classifieds/">Classifieds</a> </li> <li id="mainnav-5" class="main-nav" data-subnav="5"> <a class="main-nav-item" href="http://terphousing.com/">Housing Guide</a> </li> <li id="mainnav-6" class="main-nav has-sub" data-subnav="6"> <a class="main-nav-item" href="http://www.dbknews.com/about/">About Us</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-7" class="main-nav" data-subnav="7"> <a class="main-nav-item" href="http://www.dbknews.com/category/multimedia/">Multimedia</a> </li> <li id="mainnav-8" class="main-nav" data-subnav="8"> <a class="main-nav-item" href="http://dbknews.com/orientation">Orientation Guide</a> </li> <li id="mainnav-9" class="main-nav has-sub" data-subnav="9"> <a class="main-nav-item" href="http://dbknews.com/SigmaAlphaMu">DBK Brand Connect</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li class="copyright">&#169; 2017 The Diamondback</li> </ul> </div> </div> <div id="arrow-0" class="sub-nav-arrow"></div> <ul id="subnav-0" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/campus/">Campus</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/local/">Local</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/state/">State</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/nation/">Nation</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/world/">World</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/science-tech/">Science & Tech</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/dbk-context/">DBK + Context</a> </li> <li class="sub-nav-item"> <a href="http://salaryguide.diamondbacklab.com">Salary Guide</a> </li> </ul> <div id="arrow-1" class="sub-nav-arrow"></div> <ul id="subnav-1" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/football/">Football</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/mens-soccer/">Men's Soccer</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/womens-soccer/">Women's Soccer</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/volleyball/">Volleyball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/field-hockey/">Field Hockey</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/mens-basketball/">Men's Basketball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/womens-basketball/">Women's Basketball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/wrestling/">Wrestling</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/terps-watch/">Terps Watch</a> </li> </ul> <div id="arrow-2" class="sub-nav-arrow"></div> <ul id="subnav-2" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/staff-editorial/">Staff Editorial</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/column/">Column</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/guest-column/">Guest Column</a> </li> </ul> <div id="arrow-3" class="sub-nav-arrow"></div> <ul id="subnav-3" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/arts/">Arts</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/books/">Books</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/campus-life/">Campus Life</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/culture/">Culture</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/fashion/">Fashion</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/food/">Food</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/gaming/">Gaming</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/movies/">Movies</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/music/">Music</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/tv/">TV</a> </li> </ul> <div id="arrow-6" class="sub-nav-arrow"></div> <ul id="subnav-6" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/find-a-paper/">Find A Paper</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/subscribe">Subscribe</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/policies/">Policies</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/donate/">Donate</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/join-the-diamondback/">Jobs at The Diamondback</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/contact-us/">Contact Us</a> </li> </ul> <div id="arrow-9" class="sub-nav-arrow"></div> <ul id="subnav-9" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/student-loan-hero/">Student Loan Hero</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/SigmaAlphaMu">Sigma Alpha Mu</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/sponsoredcontent">carafem</a> </li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <section id="main" class="container"> <div class="pb-container"> <div class="pb-layout-item pb-chain pb-c-default-chain" id="c5nfdT1KcNra5q"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-header-300x50" id="f0nsdH1KcNra5q"> <div id="Mobile_Header" class="mobile-fixed-header pb-ad-container-mobile mobile-header-300x50 border-bottom-hairline" data-ad-type="Mobile_Header" style="display: none;"></div> </div> <div class="wrapper clearfix col-lg-9 col-md-9 pb-feature pb-layout-item pb-f-ads-dfp-leaderboard-728x90 col-xs-9 col-sm-9" id="fx3P5b1KcNra5q"> <div id="Banner_A" class="pb-ad-container leaderboard-728x90 border-bottom-hairline" data-ad-type="Banner_A" style="display: none; "></div> </div> </div> <div class="wrapper clearfix col-lg-12 pb-feature pb-layout-item pb-f-article-header col-md-12 col-sm-12 col-xs-12" id="f0wvLfLKcNra5q"> <div class="header-label"> <a href="http://www.dbknews.com/category/sports/mens-basketball/">Men's Basketball</a> </div> <div class="row"> <header class="article-header hed-first col-sm-12"> <figure> <h1>Here&#8217;s an updated look at the strength of Maryland basketball&#8217;s resume</h1> <span class="subheadline"></span> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/01/25024532/012417MbbvsRutg_Trimble_ccj01-e1485318615503.jpg&mode=crop&w=1200&q=99" class="image-lazy"/> <figcaption> <span class="caption credit col-sm-12 under-image ">Guard Melo Trimble attempts to pass as he is fouled from behindwhen the Terps defeated Rutgers, 67-45, on Jan. 24, 2017 at Xfinity Center. (Christian Jenkins/For The Diamondback)</span> </figcaption> </figure> </header> </div> </div> <div class="col-md-8 col-sm-12 col-xs-12 pb-layout-item pb-chain pb-c-list-chain" id="cZYdhX1KcNra5q"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-slimline-byline" id="frXPYE1KcNra5q"> <div class="byline slimline thinline-border col-md-offset-1 col-md-10 col-sm-12 col-xs-12 line-up" style="padding-left:0;"> <div class="author-name-wrap"> <div class="author-name clearfix"> By <a class="author-name" href="/author/katzj" rel="author">Jordan Katz</a> </div> <script>window.twttr=function(a,c,d){var e=a.getElementsByTagName(c)[0],b=window.twttr||{};if(a.getElementById(d))return b;a=a.createElement(c);a.id=d;a.src="https://platform.twitter.com/widgets.js";e.parentNode.insertBefore(a,e);b._e=[];b.ready=function(a){b._e.push(a)};return b}(document,"script","twitter-wjs");</script> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/Jordan_KatzUMD">Follow @</a> </div> <div class="publish"> Published 2:32 PM </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sharebar" id="fQcqrz1KcNra5q"> <div id="sharebar_8071" class="sharebar-sticky-desktop sharebar-wrapper sharebar-sticky-mobile line-up" style="display: none;"> <div class="social-tools-wrapper"> <span class="social-tools-primary"> <div class="social-tools"> <a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Facebook'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dbknews.com%2F2017%2F01%2F27%2Fmaryland-basketball-schedule-ncaa-tournament-projections%2F','share_facebook','width=658,height=354,scrollbars=no');" tabindex=_tbidx_> <div class="facebook tool first"><span class="hideText">Share on Facebook</span><span class="fa fa-facebook-square"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Twitter'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Twitter'); window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F01%2F27%2Fmaryland-basketball-schedule-ncaa-tournament-projections%2F&text=Here%27s+an+updated+look+at+the+strength+of+Maryland+basketball%27s+resume','share_twitter','width=550, height=350, scrollbars=no');" tabindex=_tbidx_> <div class="twitter tool"><span class="hideText">Share on Twitter</span><span class="fa fa-twitter"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'email'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'email'); window.location.href = 'mailto:?subject=Here%27s%20an%20updated%20look%20at%20the%20strength%20of%20Maryland%20basketball%27s%20resume&body=http%3A%2F%2Fwww.dbknews.com%2F2017%2F01%2F27%2Fmaryland-basketball-schedule-ncaa-tournament-projections%2F';" tabindex=_tbidx_> <div class="email tool"><span class="hideText">Share via Email</span><span class="fa fa-envelope"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Whatsapp'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Whatsapp'); window.location.href = 'whatsapp://send?text=Here%27s%20an%20updated%20look%20at%20the%20strength%20of%20Maryland%20basketball%27s%20resume - http%3A%2F%2Fwww.dbknews.com%2F2017%2F01%2F27%2Fmaryland-basketball-schedule-ncaa-tournament-projections%2F';" tabindex=_tbidx_> <div class="whatsapp tool"><span class="hideText">Share on Whatsapp</span><span class="fa fa-whatsapp"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Tumblr'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Tumblr'); window.open('https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F01%2F27%2Fmaryland-basketball-schedule-ncaa-tournament-projections%2F&name=Here%27s+an+updated+look+at+the+strength+of+Maryland+basketball%27s+resume&description=','share_tumblr','width=550,height=450,scrollbars=no');" tabindex=_tbidx_> <div class="tumblr tool"><span class="hideText">Share on Tumblr</span><span class="fa fa-tumblr"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'LinkedIn'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'LinkedIn'); window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F01%2F27%2Fmaryland-basketball-schedule-ncaa-tournament-projections%2F&title=Here%27s+an+updated+look+at+the+strength+of+Maryland+basketball%27s+resume','share_linkedin','width=830,height=460,scrollbars=no');" tabindex=_tbidx_> <div class="linkedin tool"><span class="hideText">Share on LinkedIn</span><span class="fa fa-linkedin"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Google+'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Google+'); window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F01%2F27%2Fmaryland-basketball-schedule-ncaa-tournament-projections%2F','share_google-plus','width=832,height=472,scrollbars=no');" tabindex=_tbidx_> <div class="google-plus tool"><span class="hideText">Share on Google Plus</span><span class="fa fa-google-plus"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Pinterest'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Pinterest'); window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F01%2F27%2Fmaryland-basketball-schedule-ncaa-tournament-projections%2F&media=&description=Here%27s+an+updated+look+at+the+strength+of+Maryland+basketball%27s+resume','share_linkedin','width=550,height=450,scrollbars=no');" tabindex=_tbidx_> <div class="pinterest tool"><span class="hideText">Share on Pinterest</span><span class="fa fa-pinterest"></span></div> </a><a class="sms-share-device unprocessed" onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'SMS'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'SMS'); window.location.href = 'sms://&body=Here%27s%20an%20updated%20look%20at%20the%20strength%20of%20Maryland%20basketball%27s%20resume%20-%20http%3A%2F%2Fwww.dbknews.com%2F2017%2F01%2F27%2Fmaryland-basketball-schedule-ncaa-tournament-projections%2F%3Ftid=ss_sms'; return false;" tabindex=_tbidx_> <div class="sms tool"><span class="hideText">Share on SMS</span><span class="fa fa-commenting"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Print'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Print'); window.print();" tabindex=_tbidx_> <div class="print tool last"><span class="hideText">Print article</span><span class="fa fa-print"></span></div> </a></div> </span> </div> </div> <div class="clear"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-article-body col-sm-12 col-xs-12" id="fCQLXO1KcNra5q"> <div id="article-body" class="article-body article-body-elements"> <div id="article-content"> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <span style="font-weight: 400;">At the beginning of January, we </span><a href="http://www.dbknews.com/2017/01/04/maryland-terps-ncaa-tournament-pitt-georgetown-oklahoma-state-kansas-state/"><span style="font-weight: 400;">took a look</span></a><span style="font-weight: 400;"> at how Maryland's top out-of-conference opponents have been faring this season, and what it means for Maryland's resume.</span></p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <span style="font-weight: 400;">More than three weeks have passed since then, so it is time to take another look at how Maryland's top out-of-conference opponents can positively or negatively shape the Terps' resume for the NCAA Tournament.</span></p> </div></div> <div class="pb-feature"> <div id="Mobile_InStory_Top" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="true" data-desktop-display="false" data-ad-type="Mobile_InStory_Top" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12"> <h3 class="element element-heading"> Georgetown (Maryland won 76-75 on Nov. 15)<h3/> </div> </div> <div class="pb-feature"> <div id="Desktop_InStory_Top" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="false" data-desktop-display="true" data-ad-type="Desktop_InStory_Top" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <span style="font-weight: 400;">Georgetown finally made a breakthrough in the Big East yesterday, beating no. 16 Creighton in the Verizon Center, 71-51. Of course, Georgetown's win came over a Creighton team missing its star point guard, Maurice Watson, to injury. Besides that, the Hoyas have come up short in two other upset bids. They took no. 11 Butler to overtime, but lost that game. Additionally, they lost by only five points to no. 24 Xavier. Right now Georgetown does not have much going to boost Maryland's resume, but the Hoyas still have two chances against Villanova, as well as games at Butler and Creighton to lend some help to Maryland.</span></p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12"> <h3 class="element element-heading"> Kansas State (Maryland won 69-68 on Nov. 26)<h3/> </div> </div> <div class="pb-feature"> <div id="Desktop_InStory_Bottom" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="" data-desktop-display="true" data-ad-type="Desktop_InStory_Bottom" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <span style="font-weight: 400;">Kansas State finds themselves in one of the two best conferences in college basketball right now in the Big 12, competing with two teams that currently sit in the top ten (Kansas and Baylor) and another team in the top 25 (West Virginia). K-State has already scored one win over a ranked opponent when they beat West Virginia on Jan. 21. The Wildcats almost scored an upset at Kansas, but the Jayhawks won on a questionable no-call for a traveling violation. As of now, K-State looks like it's on pace to make the tournament and will likely have three more chances to beat ranked opponents in Big 12 play. Maryland's win over K-State is not an amazing one, but it definitely helps their resume.</span></p> </div></div> <div class="pb-feature"> <div id="Mobile_InStory_Bottom" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="true" data-desktop-display="false" data-ad-type="Mobile_InStory_Bottom" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12"> <h3 class="element element-heading"> Pittsburgh (Maryland lost 73-59 on Nov. 29)<h3/> </div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <span style="font-weight: 400;">This one is starting to look ugly really quickly. Pitt is tied for dead last in the ACC right now. Their lone win did come against a ranked opponent, beating Virginia on Jan. 4. Since then, they have won a grand total of zero games. Most recently, Louisville comically defeated them 106-51 in an embarrassing game for the Panthers. The ACC is the most stacked conference in college basketball, so there are still chances for Pitt to salvage themselves as a competent basketball team with some upsets. But as of now, losing to Pitt at home is an extremely ugly loss for Maryland and one that could even knock them down a seed.</span></p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12"> <h3 class="element element-heading"> Oklahoma State (Maryland beat them 71-70 on Dec. 3)<h3/> </div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <span style="font-weight: 400;">Oklahoma State has not done anything particularly useful for Maryland. They currently sit 2-6 in Big 12 play and have zero wins over ranked opponents in conference play. Just like K-State, they will still get chances to help Maryland's resume by beating any of Kansas, Baylor and West Virginia. But at this moment, Oklahoma State is not the kind of win that will move the needle at all for Maryland.</span></p> </div></div> </div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-big-button-share" id="f00J9BvKcNra5q"> <div class="social-tools-wrapper-bottom col-md-offset-1 col-md-10 "> <ul class="social-tools-bottom inline"> <li data-sharetype="facebook" class="left facebook"> <a href="#" onclick="ga('CLIENT_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Facebook'); ga('ARC_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dbknews.com%2F2017%2F01%2F27%2Fmaryland-basketball-schedule-ncaa-tournament-projections%2F','share_facebook','width=658,height=354,scrollbars=no'); return false;" tabindex=_tbidx_> <span class="fa fa-facebook-square">&nbsp;</span><span class="longname">Share on Facebook</span><span class="shortname">Share</span> </a> </li> <li data-sharetype="twitter" class="right twitter"> <a href="#"onclick="ga('CLIENT_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Twitter'); ga('ARC_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Twitter'); window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F01%2F27%2Fmaryland-basketball-schedule-ncaa-tournament-projections%2F&text=Here&#8217;s an updated look at the strength of Maryland basketball&#8217;s resume','share_twitter','width=550, height=350, scrollbars=no'); return false;" tabindex=_tbidx_> <span class="fa fa-twitter">&nbsp;</span> <span class="longname">Share on Twitter</span><span class="shortname">Tweet</span> </a> </li> </ul> <div class="clear"></div> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-mailchimp-signup col-lg-12 col-md-12 col-sm-12 col-xs-12" id="f053uIcKcNra5q"> <div class=" with-top-border with-bottom-border col-xs-12 col-sm-10 col-sm-offset-1 col-md-10 col-md-offset-1"> <div class="form-wrapper row"> <div id="mc_embed_signup"> <form action="//dbknews.us9.list-manage.com/subscribe/post?u=589bc6727b2e01217b65a369e&amp;id=bfdcfcc0db" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <h2>Get daily headlines delivered to your inbox</h2> <div class="mc-field-group"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"> </div> <div id="mce-responses" class="clear"> <div class="response" id="mce-error-response" style="display:none"></div> <div class="response" id="mce-success-response" style="display:none"></div> </div> <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_589bc6727b2e01217b65a369e_bfdcfcc0db" tabindex="-1" value=""></div> <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div> </div> </form> </div></div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-related-trending" id="f3JBkc2KcNra5q"> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-sm-12 col-xs-12 "> <div class="related-trending-menu"> <ul class="sections header-label"> <li class="active"><a>Related</a></li> <li><a>Trending</a></li> </ul> <span class="clearfix"></span> </div> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/01/27/maryland-minnesota-basketball-schedule-game-time-tv-channel-live-stream-how-to-watch/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/01/25024532/012417MbbvsRutg_Trimble_ccj01-e1485318615503.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Guard Melo Trimble attempts to pass as he is fouled from behindwhen the Terps defeated Rutgers, 67-45, on Jan. 24, 2017 at Xfinity Center. (Christian Jenkins/For The Diamondback)</p>" class="image-lazy" /> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/01/27/maryland-minnesota-basketball-schedule-game-time-tv-channel-live-stream-how-to-watch/"> <h4>Maryland basketball vs. Minnesota: Game time, how to watch and what to watch for</h4> <br/> <p class="excerpt">The Terps will try to stay hot, but it's tough to win on the road.</p> </a> <div class="byline"> <span class="author"><a href="/author/beatusl/" rel="author">Liam Beatus</a></span> <time datetime="2 hours ago"> 2 hours ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/01/27/maryland-basketball-schedule-ncaa-tournament-projections/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/01/25024532/012417MbbvsRutg_Trimble_ccj01-e1485318615503.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Guard Melo Trimble attempts to pass as he is fouled from behindwhen the Terps defeated Rutgers, 67-45, on Jan. 24, 2017 at Xfinity Center. (Christian Jenkins/For The Diamondback)</p>" class="image-lazy" /> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/01/27/maryland-basketball-schedule-ncaa-tournament-projections/"> <h4>Here&#8217;s an updated look at the strength of Maryland basketball&#8217;s resume</h4> <br/> <p class="excerpt">Some of Maryland's wins are looking good. Some aren't. </p> </a> <div class="byline"> <span class="author"><a href="/author/katzj/" rel="author">Jordan Katz</a></span> <time datetime="6 hours ago"> 6 hours ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header class="related-trending-teaser-last"> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/01/27/maryland-minnesota-mens-basketball-kevin-huerter/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/11/30005531/112916MBBvsPitt_Huerter_sms01-e1480470433218.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Guard Kevin Huerter plays close defense during Maryland&#8217;s matchup against Pittsburgh on Nov. 29 at Xfinity Center. (Sammi Silber/For The Diamondback)</p>" class="image-lazy" /> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/01/27/maryland-minnesota-mens-basketball-kevin-huerter/"> <h4>Kevin Huerter was the &#8220;X-factor&#8221; in Maryland men&#8217;s basketball&#8217;s win over Rutgers</h4> <br/> <p class="excerpt">The freshman guard had 11 points, eight rebounds, six assists and guarded Rutgers' best player.</p> </a> <div class="byline"> <span class="author"><a href="/author/melnickk/" rel="author">Kyle Melnick</a></span> <time datetime="21 hours ago"> 21 hours ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/01/27/maryland-minnesota-basketball-schedule-game-time-tv-channel-live-stream-how-to-watch/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/01/25024532/012417MbbvsRutg_Trimble_ccj01-e1485318615503.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Guard Melo Trimble attempts to pass as he is fouled from behindwhen the Terps defeated Rutgers, 67-45, on Jan. 24, 2017 at Xfinity Center. (Christian Jenkins/For The Diamondback)</p>" /> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/01/27/maryland-minnesota-basketball-schedule-game-time-tv-channel-live-stream-how-to-watch/"> <h4>Maryland basketball vs. Minnesota: Game time, how to watch and what to watch for</h4> <p class="excerpt">The Terps will try to stay hot, but it's tough to win on the road.</p> </a> <div class="byline"> <span class="author"><a href="/author/beatusl/" rel="author">Liam Beatus</a></span> <time datetime="6:44 PM"> 6:44 PM </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/01/27/maryland-basketball-schedule-ncaa-tournament-projections/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/01/25024532/012417MbbvsRutg_Trimble_ccj01-e1485318615503.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Guard Melo Trimble attempts to pass as he is fouled from behindwhen the Terps defeated Rutgers, 67-45, on Jan. 24, 2017 at Xfinity Center. (Christian Jenkins/For The Diamondback)</p>" /> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/01/27/maryland-basketball-schedule-ncaa-tournament-projections/"> <h4>Here&#8217;s an updated look at the strength of Maryland basketball&#8217;s resume</h4> <p class="excerpt">Some of Maryland's wins are looking good. Some aren't. </p> </a> <div class="byline"> <span class="author"><a href="/author/katzj/" rel="author">Jordan Katz</a></span> <time datetime="2:32 PM"> 2:32 PM </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header class="related-trending-teaser-last"> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/01/27/maryland-football-anthony-mcfarland-running-back-dematha/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/09/14004412/FootballCard.jpg&mode=crop&w=600&h=450&q=99" alt="<p>(Graphic by Mallory O&#8217;Conor/For The Diamondback)</p>" /> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/01/27/maryland-football-anthony-mcfarland-running-back-dematha/"> <h4>Anthony McFarland, the nation&#8217;s third-best running back for 2017, commits to Maryland</h4> <p class="excerpt">The four-star recruit from DeMatha chose the Terps over Miami and Alabama.</p> </a> <div class="byline"> <span class="author"><a href="/author/schmidtj/" rel="author">Josh Schmidt</a></span> <time datetime="1:20 PM"> 1:20 PM </time> </div> </figure> </div> </div> </header> </article> </div> </div> <div class="clear"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 pb-feature pb-layout-item pb-f-ads-dfp-leaderboard-728x90 col-xs-12" id="faBc8d2KcNra5q"> <div id="Banner_E" class="pb-ad-container leaderboard-728x90 border-bottom-hairline" data-ad-type="Banner_E" style="display: none; "></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-article-comments-disqus col-sm-12 col-xs-12" id="f0whbTbKcNra5q"> <div class="disqus-header col-md-offset-1 col-md-10 col-sm-12 col-xs-12 "><h2 class="header-label">Comments</h2></div> <div id="disqus_thread" class=" col-md-offset-1 col-md-10 col-sm-12 col-xs-12 disqus-container" data-disqus-id="thediamondback"></div> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript> <div class="clear"></div> </div> </div> <div class="col-md-4 col-sm-12 col-xs-12"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 pb-feature pb-layout-item pb-f-ads-dfp-big-box-300x250 col-xs-12" id="f0GiMWnKcNra5q"> <div id="Banner_B" class="pb-ad-container big-box-300x250 border-bottom-hairline" data-mobile-display="false" data-desktop-display="true" data-ad-type="Banner_B" style="display: none;"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-ads-dfp-halfpage-300x600 col-sm-12 col-xs-12" id="f0dcY9RKcNra5q"> <div id="Banner_C" class="pb-ad-container halfpage-300x600 border-bottom-hairline" data-ad-type="Banner_C" style="display: none;"></div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-interstitial-300x450" id="f0xXQvwKcNra5q"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;display:none;"> </div> <div id="interstitial_Mobile" class="pb-ad-container interstitial-300x450" data-ad-type="interstitial_Mobile" style="display:none;"></div> <img class="modal-ad-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-ads-dfp-wallpaper-interstitial col-sm-12 col-xs-12" id="f5zHXE1KcNra5q"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;display:none;"> </div> <div id="interstitial_Desktop" class="pb-ad-container desktop-interstitial" data-ad-type="interstitial_Desktop" style="display:none;"></div> <img class="modal-ad-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="f0CGfG6KcNra5q"> <div> <div><h2 class="header-label">DBK Top Stories</h2><center><iframe src="//dbknews.friends2follow.com/f2f/widget/html/socialstack/50/0/6/120/1/2/0/7" frameborder="0" height="600" width="300" scrolling="no"></iframe></center></div> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="fAHBR41KcNra5q"> <div> <div><h2 class="header-label">DBK Connect</h2><center><iframe src="//dbknews.friends2follow.com/f2f/widget/html/socialstack/46/0/9/120/1/2/1/7" frameborder="0" height=“600" width=“300" scrolling="no" style="height: 400px;"></iframe></div></center> </div> </div> </div> </section> <section id="bottom" class=""> <div class="pb-container"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-footer-300x50" id="fXL3Eh2KcNra5q"> <div id="Mobile_Footer" class="mobile-fixed pb-ad-container-mobile mobile-footer-300x50 border-bottom-hairline" data-ad-type="Mobile_Footer" style="display: none;"></div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-ads-dfp-ad-script" id="f0BEr4GKcNra5q"> <script>window.googletag.cmd.push(function(){googletag.pubads().setCentering(!0);googletag.pubads().enableAsyncRendering();googletag.enableServices()});</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fl9YB22KcNra5q"> <footer> <div class="footer-row-1 row"> <ul class="footer-links col-lg-12 col-md-12 col-sm-12 col-xs-12"> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/about/">About</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/find-a-paper/">Find A Paper</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/policies/">Policies</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/advertising/">Advertising</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/join-the-diamondback/">Jobs at The Diamondback</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/contact-us/">Contact Us</a> </li> </ul> </div> <div class="footer-row-2 row"> <aside class="header-label footer-nav-item company-name col-lg-6 col-md-6 col-sm-12 col-xs-12">&#169; 2017 The Diamondback</aside> <aside class="header-label powered-by-container col-lg-6 col-md-6 col-sm-12 col-xs-12"> <img class="powered-by" src="/pb/resources/assets/img/poweredby_white.png" alt="Powered by Washington Post Arc Publishing"/> </aside> </div> </footer> </div> <div class="pb-container"> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-ads-dfp-ad-script" id="f0jhDf8KcNra5q"> <script>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</script> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-ad-block-detection" id="fMt5G41KcNra5q"> <div id="detected" style="display:none;"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;"> </div> <a href="http://www.dbknews.com/donate/"><img id="detectedImg" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/08/09191258/Adblocker_revised-e1470769991188.jpg" data-image="true"/></a> <img class="modal-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="f1nn972A1Kvg6q"> <div> <style>#donationad{position:fixed;bottom:0;left:40px;width:250px;height:150px;z-index:999;display:none}#donationad.hide{display:none}.closebutton{position:relative;top:20px;left:230px;cursor:pointer}.closebutton img{width:30px;height:auto;opacity:1.0}</style> <script>$(document).ready(function(){$(".closebutton").click(function(){$("#donationad").toggleClass("hide")})});</script> <div id="donationad"> <div class="closebutton"> <img src="http://www.dbknews.com/pb/resources/assets/img/modal_close_button.png"> </div> <a href="http://dbknews.com/donate"> <img src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/12/24020402/DBK-Donate250x150.jpg"> </a> </div> <script>var cookie=document.cookie;if(-1==cookie.indexOf("visited\x3d",0)){var expiration=new Date;expiration.setDate(expiration.getDate()+1);document.cookie="visited\x3d1;expires\x3d"+expiration+";path\x3d/";var element=document.getElementById("donationad");element.style.display="block"};</script> </div> </div> </div> </section> <div class="pb-container"> </div></div> <script src="//f.vimeocdn.com/js/froogaloop2.min.js"></script> <script>var pb_global={pageName:"article",pageId:"rmVbEe16dCys9q",contextPath:"/pb",isAdmin:!1,layoutEngineName:"",environment:"",resourceToken:""};</script> <script src="/pb/gr/c/default/rmVbEe16dCys9q/js/7bb01e7511.js?_=d3d10"></script> <script src="/pb/gr/c/default/rmVbEe16dCys9q/footjs/da39a3ee5e.js?_=370ef"></script> <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script> <script src="/pb/gr/c/default/rmVbEe16dCys9q/footjs/a10acf3d0b.js?_=370ef"></script> <script src="https://www.youtube.com/iframe_api"></script> <script src="/pb/gr/c/default/rmVbEe16dCys9q/footjs/11f3bebf7c.js?_=370ef"></script> <script src="/pb/gr/p/default/rmVbEe16dCys9q/render.js?_=dac19"></script> <script>var _sf_async_config={uid:20209,domain:"diamondbackonline.com",useCanonical:!0};(function(){function b(){window._sf_endpt=(new Date).getTime();var a=document.createElement("script");a.setAttribute("language","javascript");a.setAttribute("type","text/javascript");a.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(a)}var c=window.onload;window.onload="function"!=typeof window.onload?b:function(){c();b()}})();</script> <script>var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=63174;_sf_async_config.domain="dbknews.com";_sf_async_config.useCanonical=!0;(function(){function b(){window._sf_endpt=(new Date).getTime();var a=document.createElement("script");a.setAttribute("language","javascript");a.setAttribute("type","text/javascript");a.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(a)}var c=window.onload;window.onload="function"!=typeof window.onload?b:function(){c();b()}})();</script> <noscript> <div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-B24x2HZw3TMWb.gif" border="0" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script id='dsq-count-scr' src='//thediamondback.disqus.com/count.js' async></script> <script>jQuery(function(){jQuery.scrollDepth()});</script> <script>var cb=function(){var a=document.createElement("link");a.rel="stylesheet";a.href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap-theme.min.css";var b=$("head")[0];$(b).append(a)};window.addEventListener("load",cb);</script> </body> </html>