<!DOCTYPE html> <html itemscope itemtype="http://schema.org/ItemList" class=" story "> <html> <head> <link rel="shortcut icon" href="/pb/resources/favicon.ico" type="image/x-icon"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="UTF-8"/> <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.5, maximum-scale=2.0"/> <meta name="keywords" content=""/> <meta itemprop="description" name="description" value="The French film offers lots of atmosphere and emotional depth."/> <meta name="news_keywords" content=""/> <meta name="twitter:site" value="@theDBK"/> <meta name="twitter:card" content="summary_large_image"> <meta property="og:description" content="The French film offers lots of atmosphere and emotional depth."/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="The Diamondback"/> <meta itemprop="image" property="og:image" content="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/07/12002954/Moka2.jpg"/> <meta property="og:title" content="Review: &#8216;Moka&#8217; is a revenge thriller that’s not even about revenge"/> <meta property="article:publisher" content="https://www.facebook.com/TheDiamondback"> <meta property="fb:app_id" content=""/> <meta property="og:url" content="http://www.dbknews.com/2017/07/12/moka-movie-review-thriller/"/> <link rel="canonical" href="http://www.dbknews.com/2017/07/12/moka-movie-review-thriller/"/> <title>Review: &#8216;Moka&#8217; is a revenge thriller that’s not even about revenge - The Diamondback</title> <meta property="article:tag" content="cinema"> <meta property="article:tag" content="culture"> <meta property="article:tag" content="foreign film"> <meta property="article:tag" content="france"> <meta property="article:tag" content="french film"> <meta property="article:tag" content="movie review"> <meta property="article:tag" content="review"> <meta property="article:tag" content="Washington D.C."> <meta property="article:section" content="Diversions"> <meta property="article:section" content="Movies"> <link href="/pb/gr/c/default/r5WJEX1J7eSCoq/css/04327b3cee.css?_=ae923" rel="stylesheet"/> <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet"/> <link href="/pb/gr/c/default/r5WJEX1J7eSCoq/css/a4f27b03d9.css?_=ae923" rel="stylesheet"/> <link href="/pb/gr/p/default/r5WJEX1J7eSCoq/style.css?_=4b77f" rel="stylesheet"/> <script>var isMobile={Android:function(){return navigator.userAgent.match(/Android/i)?!0:!1},AndroidOld:function(){return navigator.userAgent.match(/Android 2.3.3/i)?!0:!1},AndroidTablet:function(){return navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)?!0:!1},Kindle:function(){return navigator.userAgent.match(/Kindle/i)?!0:!1},KindleFire:function(){return navigator.userAgent.match(/KFOT/i)?!0:!1},Silk:function(){return navigator.userAgent.match(/Silk/i)?!0:!1},BlackBerry:function(){return navigator.userAgent.match(/BlackBerry/i)?
!0:!1},iOS:function(){return navigator.userAgent.match(/iPhone|iPad|iPod/i)?!0:!1},iPhone:function(){return navigator.userAgent.match(/iPhone|iPod/i)?!0:!1},iPad:function(){return navigator.userAgent.match(/iPad/i)?!0:!1},Windows:function(){return navigator.userAgent.match(/IEMobile/i)?!0:!1},FirefoxOS:function(){return navigator.userAgent.match(/Mozilla/i)&&navigator.userAgent.match(/Mobile/i)?!0:!1},Retina:function(){return window.retina||1<window.devicePixelRatio?!0:!1},any:function(){return isMobile.Android()||
isMobile.Kindle()||isMobile.KindleFire()||isMobile.Silk()||isMobile.BlackBerry()||isMobile.iOS()||isMobile.Windows()||isMobile.FirefoxOS()},all:function(){return navigator.userAgent},tablet:function(){return isMobile.AndroidTablet()||isMobile.iPad()||isMobile.Kindle()||isMobile.KindleFire()||isMobile.Silk()}},mobile_browser=isMobile.any()?1:0,iphone_browser=isMobile.iPhone()?1:0,ipad_browser=isMobile.iPad()?1:0,android_browser=isMobile.Android()?1:0,android233_browser=isMobile.AndroidOld()?1:0,kindle_browser=
isMobile.Kindle()?1:0,retina_browser=isMobile.Retina()?1:0,mobile_tablet=isMobile.tablet()?1:0;</script> <script>
 if (typeof ad_meta_data == "undefined") {
   try {
     ad_meta_data = {
       platform:"pagebuilder",
       
     }
   } catch(e) {}
  }

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> <script>(function(a,e,f,g,b,c,d){a.GoogleAnalyticsObject=b;a[b]=a[b]||function(){(a[b].q=a[b].q||[]).push(arguments)};a[b].l=1*new Date;c=e.createElement(f);d=e.getElementsByTagName(f)[0];c.async=1;c.src=g;d.parentNode.insertBefore(c,d)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-68169216-3","auto",{name:"ARC_TRACKER"});ga("create","UA-34401991-1","auto",{name:"CLIENT_TRACKER"});ga("ARC_TRACKER.send","pageview");ga("CLIENT_TRACKER.send","pageview");</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20256262"});(function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.async=!0;a.src=("https:"==document.location.protocol?"https://sb[sb]":"http://b[b]")+".scorecardresearch.com/beacon.js";b.parentNode.insertBefore(a,b)})();</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=20256262&cv=2.0&cj=1"/> </noscript> <script>var _sf_startpt=(new Date).getTime();</script> <script>var _qevents=_qevents||[];(function(){var a=document.createElement("script");a.src=("https:"==document.location.protocol?"https://secure":"http://edge")+".quantserve.com/quant.js";a.async=!0;a.type="text/javascript";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();_qevents.push({qacct:"p-devwm660sKDlc"});</script> <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script> </head> <body> <div id="fb-root"></div> <script>(function(a,b,c){var d=a.getElementsByTagName(b)[0];a.getElementById(c)||(a=a.createElement(b),a.id=c,a.src="//connect.facebook.net/en_US/all.js#xfbml\x3d1\x26amp;version\x3dv2.3",d.parentNode.insertBefore(a,d))})(document,"script","facebook-jssdk");</script> <div id="pb-root" class=""> <section id="top" class=""> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-header-nav" id="f0uUAyaU87Rnkq"> <div id="siteheader" class="headernav fixed socialRight"> <div class="row-one hidden-xs" style=""> <div class="masthead-image"> <h1 class="center title"> <span class="hidden">The Diamondback</span> <img class="center nav-hp-link" style="" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/01/12220254/dbk-masthead.png" alt="The Diamondback"/> </h1> </div> <div class="social socialRight"> <div class="_toolclass_"><a href="https://facebook.com/thediamondback" target="_blank"><span class="fa social-fa fa-facebook-square"></span></a></div> <div class="_toolclass_"><a href="https://twitter.com/thedbk" target="_blank"><span class="fa social-fa fa-twitter"></span></a></div> <div class="_toolclass_"><a href="https://instagram.com/thedbk" target="_blank"><span class="fa social-fa fa-instagram"></span></a></div> <div class="_toolclass_"><a href="https://youtube.com/diamondbackvideo" target="_blank"><span class="fa social-fa fa-youtube-play"></span></a></div> </div> </div> <div class="row-two" style=""> <div class="left-burger-logo"> <span class="fa fa-bars burger"></span> <img class="scroll-logo nav-hp-link" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/01/20175808/dbk.jpg" alt="The Diamondback"/> </div> <div class="center-nav"> <ul class="top-nav-list hidden-sm hidden-xs"> <a href="http://www.dbknews.com/category/news/"><li class="top-nav-list-item first">News</li></a> <a href="http://www.dbknews.com/category/sports/"><li class="top-nav-list-item">Sports</li></a> <a href="http://www.dbknews.com/category/opinion/"><li class="top-nav-list-item">Opinion</li></a> <a href="http://www.dbknews.com/category/diversions/"><li class="top-nav-list-item">Diversions</li></a> <a href="http://www.dbknews.com/classifieds/"><li class="top-nav-list-item">Classifieds</li></a> <a href="http://terphousing.com/"><li class="top-nav-list-item">Housing Guide</li></a> <a href="http://www.dbknews.com/about/"><li class="top-nav-list-item">About Us</li></a> <a href="http://www.dbknews.com/category/multimedia/"><li class="top-nav-list-item last">Multimedia</li></a> </ul> </div> <div class="search-container "> <form class="search" action="/search/" method="GET" onsubmit="javascript:this.action+=this.q.value.replace(/ /g,'+')" style=""> <input type="submit" class="submit"/> <button class="button search-icon fa fa-search"></button> <input type="text-field" class="text-field" id="q" name="q"/> </form> </div> </div> <div id="drawer"> <div id="slider-menu"> <div id="slider-menu-scroll"> <ul class="sections" id="slider-menu-nav-list"> <li id="mainnav-0" class="main-nav has-sub" data-subnav="0"> <a class="main-nav-item" href="http://www.dbknews.com/category/news/">News</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-1" class="main-nav has-sub" data-subnav="1"> <a class="main-nav-item" href="http://www.dbknews.com/category/sports/">Sports</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-2" class="main-nav has-sub" data-subnav="2"> <a class="main-nav-item" href="http://www.dbknews.com/category/opinion/">Opinion</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-3" class="main-nav has-sub" data-subnav="3"> <a class="main-nav-item" href="http://www.dbknews.com/category/diversions/">Diversions</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-4" class="main-nav" data-subnav="4"> <a class="main-nav-item" href="http://www.dbknews.com/classifieds/">Classifieds</a> </li> <li id="mainnav-5" class="main-nav" data-subnav="5"> <a class="main-nav-item" href="http://terphousing.com/">Housing Guide</a> </li> <li id="mainnav-6" class="main-nav has-sub" data-subnav="6"> <a class="main-nav-item" href="http://www.dbknews.com/about/">About Us</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-7" class="main-nav" data-subnav="7"> <a class="main-nav-item" href="http://www.dbknews.com/category/multimedia/">Multimedia</a> </li> <li id="mainnav-8" class="main-nav" data-subnav="8"> <a class="main-nav-item" href="http://dbknews.com/orientation">Orientation Guide</a> </li> <li id="mainnav-9" class="main-nav has-sub" data-subnav="9"> <a class="main-nav-item" href="http://dbknews.com/SigmaAlphaMu">DBK Brand Connect</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li class="copyright">&#169; 2017 The Diamondback</li> </ul> </div> </div> <div id="arrow-0" class="sub-nav-arrow"></div> <ul id="subnav-0" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/campus/">Campus</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/local/">Local</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/state/">State</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/nation/">Nation</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/world/">World</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/science-tech/">Science & Tech</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/dbk-context/">DBK + Context</a> </li> <li class="sub-nav-item"> <a href="http://salaryguide.diamondbacklab.com">Salary Guide</a> </li> </ul> <div id="arrow-1" class="sub-nav-arrow"></div> <ul id="subnav-1" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/football/">Football</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/mens-basketball/">Men's Basketball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/womens-basketball/">Women's Basketball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/wrestling/">Wrestling</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/mens-lacrosse/">Men's Lacrosse</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/womens-lacrosse/">Women's Lacrosse</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/baseball/">Baseball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/softball/">Softball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/terps-watch/">Terps Watch</a> </li> </ul> <div id="arrow-2" class="sub-nav-arrow"></div> <ul id="subnav-2" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/staff-editorial/">Staff Editorial</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/column/">Column</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/guest-column/">Guest Column</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/an-inconvenient-youth/">An Inconvenient Youth</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/democracy-debriefed/">Democracy Debriefed</a> </li> </ul> <div id="arrow-3" class="sub-nav-arrow"></div> <ul id="subnav-3" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/arts/">Arts</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/books/">Books</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/campus-life/">Campus Life</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/culture/">Culture</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/fashion/">Fashion</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/food/">Food</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/gaming/">Gaming</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/movies/">Movies</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/music/">Music</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/tv/">TV</a> </li> </ul> <div id="arrow-6" class="sub-nav-arrow"></div> <ul id="subnav-6" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/find-a-paper/">Find A Paper</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/subscribe">Subscribe</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/policies/">Policies</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/donate/">Donate</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/join-the-diamondback/">Jobs</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/awards/">Awards</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/advertising/">Advertising</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/contact-us/">Contact Us</a> </li> </ul> <div id="arrow-9" class="sub-nav-arrow"></div> <ul id="subnav-9" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/umbc/">UMBC</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/SigmaAlphaMu">Sigma Alpha Mu</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/student-loan-hero/">Student Loan Hero</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/sponsoredcontent">carafem</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/zabicolife/">ZABICOLife</a> </li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <section id="main" class="container"> <div class="pb-container"> <div class="pb-layout-item pb-chain pb-c-default-chain" id="cuujMr1U87Rnkq"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-header-300x50" id="ffjo262U87Rnkq"> <div id="Mobile_Header" class="mobile-fixed-header pb-ad-container-mobile mobile-header-300x50 border-bottom-hairline" data-ad-type="Mobile_Header" style="display: none;"></div> </div> <div class="wrapper clearfix col-lg-9 col-md-9 pb-feature pb-layout-item pb-f-ads-dfp-leaderboard-728x90 col-xs-9 col-sm-9" id="f05PgdBU87Rnkq"> <div id="Banner_A" class="pb-ad-container leaderboard-728x90 border-bottom-hairline" data-ad-type="Banner_A" style="display: none; "></div> </div> </div> <div class="wrapper clearfix col-lg-12 pb-feature pb-layout-item pb-f-article-header col-md-12 col-sm-12 col-xs-12" id="f0XsLPRU87Rnkq"> <div class="header-label"> <a href="http://www.dbknews.com/category/diversions/movies/">Movies</a> </div> <div class="row"> <header class="article-header hed-first col-sm-12"> <figure> <h1>Review: &#8216;Moka&#8217; is a revenge thriller that’s not even about revenge</h1> <span class="subheadline"></span> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/07/12002954/Moka2.jpg&mode=crop&w=1200&q=99" class="image-lazy"/> <figcaption> <span class="caption credit col-sm-12 under-image "></span> </figcaption> </figure> </header> </div> </div> <div class="col-md-8 col-sm-12 col-xs-12 pb-layout-item pb-chain pb-c-list-chain" id="cbaQGv1U87Rnkq"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-slimline-byline" id="fnBXMC1U87Rnkq"> <div class="byline slimline thinline-border col-md-offset-1 col-md-10 col-sm-12 col-xs-12 line-up" style="padding-left:0;"> <div class="author-name-wrap"> <div class="author-name clearfix"> By <a class="author-name" href="/author/baslerp" rel="author">Patrick Basler</a> </div> <script>window.twttr=function(a,c,d){var e=a.getElementsByTagName(c)[0],b=window.twttr||{};if(a.getElementById(d))return b;a=a.createElement(c);a.id=d;a.src="https://platform.twitter.com/widgets.js";e.parentNode.insertBefore(a,e);b._e=[];b.ready=function(a){b._e.push(a)};return b}(document,"script","twitter-wjs");</script> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/pmbasler">Follow @</a> </div> <div class="publish"> Published 10:20 PM </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sharebar" id="f0SGnKxU87Rnkq"> <div id="sharebar_3000" class="sharebar-sticky-desktop sharebar-wrapper sharebar-sticky-mobile line-up" style="display: none;"> <div class="social-tools-wrapper"> <span class="social-tools-primary"> <div class="social-tools"> <a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Facebook'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dbknews.com%2F2017%2F07%2F12%2Fmoka-movie-review-thriller%2F','share_facebook','width=658,height=354,scrollbars=no');" tabindex=_tbidx_> <div class="facebook tool first"><span class="hideText">Share on Facebook</span><span class="fa fa-facebook-square"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Twitter'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Twitter'); window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F07%2F12%2Fmoka-movie-review-thriller%2F&text=Review%3A+%27Moka%27+is+a+revenge+thriller+that%E2%80%99s+not+even+about+revenge','share_twitter','width=550, height=350, scrollbars=no');" tabindex=_tbidx_> <div class="twitter tool"><span class="hideText">Share on Twitter</span><span class="fa fa-twitter"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'email'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'email'); window.location.href = 'mailto:?subject=Review%3A%20%27Moka%27%20is%20a%20revenge%20thriller%20that%E2%80%99s%20not%20even%20about%20revenge&body=http%3A%2F%2Fwww.dbknews.com%2F2017%2F07%2F12%2Fmoka-movie-review-thriller%2F';" tabindex=_tbidx_> <div class="email tool"><span class="hideText">Share via Email</span><span class="fa fa-envelope"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Whatsapp'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Whatsapp'); window.location.href = 'whatsapp://send?text=Review%3A%20%27Moka%27%20is%20a%20revenge%20thriller%20that%E2%80%99s%20not%20even%20about%20revenge - http%3A%2F%2Fwww.dbknews.com%2F2017%2F07%2F12%2Fmoka-movie-review-thriller%2F';" tabindex=_tbidx_> <div class="whatsapp tool"><span class="hideText">Share on Whatsapp</span><span class="fa fa-whatsapp"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Tumblr'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Tumblr'); window.open('https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F07%2F12%2Fmoka-movie-review-thriller%2F&name=Review%3A+%27Moka%27+is+a+revenge+thriller+that%E2%80%99s+not+even+about+revenge&description=','share_tumblr','width=550,height=450,scrollbars=no');" tabindex=_tbidx_> <div class="tumblr tool"><span class="hideText">Share on Tumblr</span><span class="fa fa-tumblr"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'LinkedIn'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'LinkedIn'); window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F07%2F12%2Fmoka-movie-review-thriller%2F&title=Review%3A+%27Moka%27+is+a+revenge+thriller+that%E2%80%99s+not+even+about+revenge','share_linkedin','width=830,height=460,scrollbars=no');" tabindex=_tbidx_> <div class="linkedin tool"><span class="hideText">Share on LinkedIn</span><span class="fa fa-linkedin"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Google+'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Google+'); window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F07%2F12%2Fmoka-movie-review-thriller%2F','share_google-plus','width=832,height=472,scrollbars=no');" tabindex=_tbidx_> <div class="google-plus tool"><span class="hideText">Share on Google Plus</span><span class="fa fa-google-plus"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Pinterest'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Pinterest'); window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F07%2F12%2Fmoka-movie-review-thriller%2F&media=&description=Review%3A+%27Moka%27+is+a+revenge+thriller+that%E2%80%99s+not+even+about+revenge','share_linkedin','width=550,height=450,scrollbars=no');" tabindex=_tbidx_> <div class="pinterest tool"><span class="hideText">Share on Pinterest</span><span class="fa fa-pinterest"></span></div> </a><a class="sms-share-device unprocessed" onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'SMS'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'SMS'); window.location.href = 'sms://&body=Review%3A%20%27Moka%27%20is%20a%20revenge%20thriller%20that%E2%80%99s%20not%20even%20about%20revenge%20-%20http%3A%2F%2Fwww.dbknews.com%2F2017%2F07%2F12%2Fmoka-movie-review-thriller%2F%3Ftid=ss_sms'; return false;" tabindex=_tbidx_> <div class="sms tool"><span class="hideText">Share on SMS</span><span class="fa fa-commenting"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Print'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Print'); window.print();" tabindex=_tbidx_> <div class="print tool last"><span class="hideText">Print article</span><span class="fa fa-print"></span></div> </a></div> </span> </div> </div> <div class="clear"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-article-body col-sm-12 col-xs-12" id="f0dcrOqU87Rnkq"> <div id="article-body" class="article-body article-body-elements"> <div id="article-content"> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <i>Moka</i> is a slow movie. It's not a long one, clocking in at only 90 minutes, and it's not poorly paced, either. But it is a slow film. Over the course of its runtime, not a whole lot actually happens. The plot is simple — a woman named Diane's son is killed in a hit and run accident, and by tracking down the car, a coffee-colored coupe, she believes she has found the couple responsible.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> And that's where everything would go down in most films, maybe in a <i>Blue Ruin</i>-style murder early on or a long, carefully-plotted assassination attempt. But in <i>Moka</i>, that never happens. Sure, Diane buys a gun at one point and continually stalks the family, but she never pulls the trigger on what she so clearly wants to do. Instead, she gets to know the blonde woman she believes to be the driver, Marlène, and her partner, Michel. Diane cozies up to each of them separately, and while there are multiple times it feels like she could snap, it becomes clear that this film is about more than simple revenge.</p> </div></div> <div class="pb-feature"> <div id="Mobile_InStory_Top" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="true" data-desktop-display="false" data-ad-type="Mobile_InStory_Top" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> It's a deep dive into the psychology of grief and how it makes people act. In movies, it can often be reduced to a simple formula: Find the person who hurt you, then hurt them. Easy. But in real life, as characters in the film mention to Diane several times, that's not an option. And if it were, would it really help?</p> </div></div> <div class="pb-feature"> <div id="Desktop_InStory_Top" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="false" data-desktop-display="true" data-ad-type="Desktop_InStory_Top" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Instead, Diane spends the movie burying herself deeper and deeper, not only in her own grief but in the dark secrets of the family she's infiltrated. As she becomes something resembling friends with Marlène, her situation become complicated by the emotions she wishes she could cure with a few gunshots.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> When the film finally reaches the climactic twist, it almost feels unnecessary. Gun in hand, Diane comes face to face with the true culprit of the accident — for bizarre reasons best left to the film. In that moment, she's faced with the strangest choice possible in a film of this style — murder or forgiveness.</p> </div></div> <div class="pb-feature"> <div id="Desktop_InStory_Bottom" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="" data-desktop-display="true" data-ad-type="Desktop_InStory_Bottom" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> It's a tense moment, and the filmmakers know it, playing with the audience's expectations of thrillers. But in the movie's attempt to subvert those expectations, its conclusion falls a bit flat. Should we really believe that forgiveness is a fitting end to a movie based on revenge? It's a hard pill to swallow, but <i>Moka</i> just barely makes it work.</p> </div></div> <div class="pb-feature"> <div id="Mobile_InStory_Bottom" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="true" data-desktop-display="false" data-ad-type="Mobile_InStory_Bottom" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> While the ending pushes the film's believability, <i>Moka</i> is still a tense, methodical thriller that uses the natural beauty of the film's setting and pauses between the elegant simplicity of the French dialogue to great effect. You feel for Diane even when her decision making is almost utterly unrelatable, and the subtle hints that the whole thing could go poorly at any second suddenly turn a placid lake into a very dangerous one. It's a movie that will sit with you only briefly after you watch it — but for that hour or two, it will be all-consuming.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> 3/4 shells</p> </div></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-blank-html" id="fMZsDM1U87Rnkq"> <div> <div style="background-color: #E7E7E7; padding: 10px; width: 100%; text-align: center;font-family: 'Lora'; font-size: 0.7em; text-transform: uppercase; letter-spacing: 1px; border-radius:5px">Please help support our journalism by <a href="http://dbknews.com/donate" target="_blank" style="text-decoration: underline">donating to The Diamondback</a>.</div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-big-button-share" id="f9P29S1U87Rnkq"> <div class="social-tools-wrapper-bottom col-md-offset-1 col-md-10 "> <ul class="social-tools-bottom inline"> <li data-sharetype="facebook" class="left facebook"> <a href="#" onclick="ga('CLIENT_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Facebook'); ga('ARC_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dbknews.com%2F2017%2F07%2F12%2Fmoka-movie-review-thriller%2F','share_facebook','width=658,height=354,scrollbars=no'); return false;" tabindex=_tbidx_> <span class="fa fa-facebook-square">&nbsp;</span><span class="longname">Share on Facebook</span><span class="shortname">Share</span> </a> </li> <li data-sharetype="twitter" class="right twitter"> <a href="#"onclick="ga('CLIENT_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Twitter'); ga('ARC_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Twitter'); window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F07%2F12%2Fmoka-movie-review-thriller%2F&text=Review: &#8216;Moka&#8217; is a revenge thriller that’s not even about revenge','share_twitter','width=550, height=350, scrollbars=no'); return false;" tabindex=_tbidx_> <span class="fa fa-twitter">&nbsp;</span> <span class="longname">Share on Twitter</span><span class="shortname">Tweet</span> </a> </li> </ul> <div class="clear"></div> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-mailchimp-signup col-lg-12 col-md-12 col-sm-12 col-xs-12" id="fLFeBj1U87Rnkq"> <div class=" with-top-border with-bottom-border col-xs-12 col-sm-10 col-sm-offset-1 col-md-10 col-md-offset-1"> <div class="form-wrapper row"> <div id="mc_embed_signup"> <form action="//dbknews.us9.list-manage.com/subscribe/post?u=589bc6727b2e01217b65a369e&amp;id=bfdcfcc0db" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <h2>Get daily headlines delivered to your inbox</h2> <div class="mc-field-group"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"> </div> <div id="mce-responses" class="clear"> <div class="response" id="mce-error-response" style="display:none"></div> <div class="response" id="mce-success-response" style="display:none"></div> </div> <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_589bc6727b2e01217b65a369e_bfdcfcc0db" tabindex="-1" value=""></div> <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div> </div> </form> </div></div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-related-trending" id="fsRYxh2U87Rnkq"> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-sm-12 col-xs-12 "> <div class="related-trending-menu"> <ul class="sections header-label"> <li class="active"><a>Related</a></li> <li><a>Trending</a></li> </ul> <span class="clearfix"></span> </div> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/07/12/moka-movie-review-thriller/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/07/12002954/Moka2.jpg&mode=crop&w=600&h=450&q=99" alt="" class="image-lazy"/> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/07/12/moka-movie-review-thriller/"> <h4>Review: &#8216;Moka&#8217; is a revenge thriller that’s not even about revenge</h4> <br/> <p class="excerpt">The French film offers lots of atmosphere and emotional depth.</p> </a> <div class="byline"> <span class="author"><a href="/author/baslerp/" rel="author">Patrick Basler</a></span> <time datetime="1 hour ago"> 1 hour ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/07/07/review-vince-staples-the-big-fish-theory/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/07/07004937/Screen-Shot-2017-07-06-at-8.47.52-PM.png&mode=crop&w=600&h=450&q=99" alt="<p>(Photo via YouTube.)</p>" class="image-lazy" /> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/07/07/review-vince-staples-the-big-fish-theory/"> <h4>Review: Vince Staples is Electronic Rap’s ‘Big Fish’</h4> <br/> <p class="excerpt">The rapper's second album seamlessly blends genres but stays 100 percent Vince.</p> </a> <div class="byline"> <span class="author"><a href="/author/neimandc/" rel="author">Cameron Neimand</a></span> <time datetime="5 days ago"> 5 days ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header class="related-trending-teaser-last"> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/07/07/millennial-entitlement-increase-productivity-college-life-stress/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/04/21012313/social-media.jpg&mode=crop&w=600&h=450&q=99" alt="<p>(Photo via Christiaan Colen.)</p>" class="image-lazy" /> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/07/07/millennial-entitlement-increase-productivity-college-life-stress/"> <h4>Here&#8217;s how your millennial entitlement can actually make you productive</h4> <br/> <p class="excerpt">The idea that today's youth is worse than past generations is overdone and incorrect.</p> </a> <div class="byline"> <span class="author"><a href="/author/andemicaell/" rel="author">Lillian Andemicael</a></span> <time datetime="5 days ago"> 5 days ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/07/12/chicago-mandatory-graduation-plan-wrong/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/07/10180950/Chicago_skyline_viewed_from_John_Hancock_Center.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Chicago Public Schools will start requiring students create a post-graduation plan. Photo courtesy of Allen McGregor.</p>" /> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/07/12/chicago-mandatory-graduation-plan-wrong/"> <h4>You shouldn&#8217;t need a post-graduation plan to get your high school diploma</h4> <p class="excerpt">Chicago's top priority should be improving the quality of education rather than punishing students for not knowing what they want to do after graduation. </p> </a> <div class="byline"> <span class="author"><a href="/author/akodan/" rel="author">Asha Kodan</a></span> <time datetime="10:23 PM"> 10:23 PM </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/07/12/baby-driver-sexism-film/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/07/10160643/1024px-Edgar_Wright_2013.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Edgar Wright wrote and directed &#8220;Baby Driver.&#8221; Photo courtesy of Gage Skidmore. </p>" /> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/07/12/baby-driver-sexism-film/"> <h4>&#8216;Baby Driver’s&#8217; poor treatment of women is all too familiar</h4> <p class="excerpt">When otherwise good movies minimize women, they perpetuate a systemically misogynistic media landscape.</p> </a> <div class="byline"> <span class="author"><a href="/author/lewisj/" rel="author">Jack Lewis</a></span> <time datetime="10:22 PM"> 10:22 PM </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header class="related-trending-teaser-last"> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/07/12/moka-movie-review-thriller/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/07/12002954/Moka2.jpg&mode=crop&w=600&h=450&q=99" alt=""/> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/07/12/moka-movie-review-thriller/"> <h4>Review: &#8216;Moka&#8217; is a revenge thriller that’s not even about revenge</h4> <p class="excerpt">The French film offers lots of atmosphere and emotional depth.</p> </a> <div class="byline"> <span class="author"><a href="/author/baslerp/" rel="author">Patrick Basler</a></span> <time datetime="10:20 PM"> 10:20 PM </time> </div> </figure> </div> </div> </header> </article> </div> </div> <div class="clear"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 pb-feature pb-layout-item pb-f-ads-dfp-leaderboard-728x90 col-xs-12" id="f07aba1U87Rnkq"> <div id="Banner_E" class="pb-ad-container leaderboard-728x90 border-bottom-hairline" data-ad-type="Banner_E" style="display: none; "></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-article-comments-disqus col-sm-12 col-xs-12" id="f0gxXt9U87Rnkq"> <div class="disqus-header col-md-offset-1 col-md-10 col-sm-12 col-xs-12 "><h2 class="header-label">Comments</h2></div> <div id="disqus_thread" class=" col-md-offset-1 col-md-10 col-sm-12 col-xs-12 disqus-container" data-disqus-id="thediamondback"></div> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript> <div class="clear"></div> </div> </div> <div class="col-md-4 col-sm-12 col-xs-12"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 pb-feature pb-layout-item pb-f-ads-dfp-big-box-300x250 col-xs-12" id="fV0aYI1U87Rnkq"> <div id="Banner_B" class="pb-ad-container big-box-300x250 border-bottom-hairline" data-mobile-display="false" data-desktop-display="true" data-ad-type="Banner_B" style="display: none;"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-ads-dfp-halfpage-300x600 col-sm-12 col-xs-12" id="fh1nNd1U87Rnkq"> <div id="Banner_C" class="pb-ad-container halfpage-300x600 border-bottom-hairline" data-ad-type="Banner_C" style="display: none;"></div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-interstitial-300x450" id="fuoOqR1U87Rnkq"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;display:none;"> </div> <div id="interstitial_Mobile" class="pb-ad-container interstitial-300x450" data-ad-type="interstitial_Mobile" style="display:none;"></div> <img class="modal-ad-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-ads-dfp-wallpaper-interstitial col-sm-12 col-xs-12" id="fKCcT52U87Rnkq"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;display:none;"> </div> <div id="interstitial_Desktop" class="pb-ad-container desktop-interstitial" data-ad-type="interstitial_Desktop" style="display:none;"></div> <img class="modal-ad-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="fArtnO1U87Rnkq"> <div> <div><h2 class="header-label">DBK Top Stories</h2><center><iframe src="//dbknews.friends2follow.com/f2f/widget/html/socialstack/50/0/6/120/1/2/0/7" frameborder="0" height="600" width="300" scrolling="no"></iframe></center></div> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="f70Jil1U87Rnkq"> <div> <div style="display: none;"><h2 class="header-label">DBK Connect</h2><center><iframe src="http://dbknews.friends2follow.com/f2f/widget/html/socialstack/46/0/9/120/1/2/1/7?equalheights=1" frameborder="0" height="600" width="300" scrolling="no"></iframe></center></div> </div> </div> </div> </section> <section id="bottom" class=""> <div class="pb-container"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-footer-300x50" id="fPyzH01U87Rnkq"> <div id="Mobile_Footer" class="mobile-fixed pb-ad-container-mobile mobile-footer-300x50 border-bottom-hairline" data-ad-type="Mobile_Footer" style="display: none;"></div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-ads-dfp-ad-script" id="fxHev41U87Rnkq"> <script>window.googletag.cmd.push(function(){googletag.pubads().setCentering(!0);googletag.pubads().enableAsyncRendering();googletag.enableServices()});</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f005eIEU87Rnkq"> <footer> <div class="footer-row-1 row"> <ul class="footer-links col-lg-12 col-md-12 col-sm-12 col-xs-12"> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/about/">About</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/find-a-paper/">Find A Paper</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/policies/">Policies</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/advertising/">Advertising</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/join-the-diamondback/">Jobs</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/contact-us/">Contact Us</a> </li> </ul> </div> <div class="footer-row-2 row"> <aside class="header-label footer-nav-item company-name col-lg-6 col-md-6 col-sm-12 col-xs-12">&#169; 2017 The Diamondback</aside> <aside class="header-label powered-by-container col-lg-6 col-md-6 col-sm-12 col-xs-12"> <img class="powered-by" src="/pb/resources/assets/img/poweredby_white.png" alt="Powered by Washington Post Arc Publishing"/> </aside> </div> </footer> </div> <div class="pb-container"> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-ads-dfp-ad-script" id="f0I1zNPU87Rnkq"> <script>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</script> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-ad-block-detection" id="f0jwhFkU87Rnkq"> <div id="detected" style="display:none;"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;"> </div> <a href="http://www.dbknews.com/donate/"><img id="detectedImg" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/08/09191258/Adblocker_revised-e1470769991188.jpg" data-image="true"/></a> <img class="modal-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="f0sOm58U87Rnkq"> <div> </div> </div> </div> </section> <div class="pb-container"> </div></div> <script src="//f.vimeocdn.com/js/froogaloop2.min.js"></script> <script>var pb_global={pageName:"article",pageId:"r5WJEX1J7eSCoq",contextPath:"/pb",isAdmin:!1,layoutEngineName:"",environment:"",resourceToken:""};</script> <script src="/pb/gr/c/default/r5WJEX1J7eSCoq/js/7bb01e7511.js?_=4ec21"></script> <script src="/pb/gr/c/default/r5WJEX1J7eSCoq/footjs/da39a3ee5e.js?_=34eae"></script> <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script> <script src="/pb/gr/c/default/r5WJEX1J7eSCoq/footjs/a10acf3d0b.js?_=34eae"></script> <script src="https://www.youtube.com/iframe_api"></script> <script src="/pb/gr/c/default/r5WJEX1J7eSCoq/footjs/11f3bebf7c.js?_=34eae"></script> <script src="/pb/gr/p/default/r5WJEX1J7eSCoq/render.js?_=4b77f"></script> <script>var _sf_async_config={uid:20209,domain:"diamondbackonline.com",useCanonical:!0};(function(){function b(){window._sf_endpt=(new Date).getTime();var a=document.createElement("script");a.setAttribute("language","javascript");a.setAttribute("type","text/javascript");a.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(a)}var c=window.onload;window.onload="function"!=typeof window.onload?b:function(){c();b()}})();</script> <script>var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=63174;_sf_async_config.domain="dbknews.com";_sf_async_config.useCanonical=!0;(function(){function b(){window._sf_endpt=(new Date).getTime();var a=document.createElement("script");a.setAttribute("language","javascript");a.setAttribute("type","text/javascript");a.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(a)}var c=window.onload;window.onload="function"!=typeof window.onload?b:function(){c();b()}})();</script> <noscript> <div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-B24x2HZw3TMWb.gif" border="0" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script id='dsq-count-scr' src='//thediamondback.disqus.com/count.js' async></script> <script>jQuery(function(){jQuery.scrollDepth()});</script> <script>var cb=function(){var a=document.createElement("link");a.rel="stylesheet";a.href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap-theme.min.css";var b=$("head")[0];$(b).append(a)};window.addEventListener("load",cb);</script> </body> </html>