<!DOCTYPE html> <html itemscope itemtype="http://schema.org/ItemList" class=" story "> <html> <head> <link rel="shortcut icon" href="/pb/resources/favicon.ico" type="image/x-icon"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="UTF-8"/> <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.5, maximum-scale=2.0"/> <meta name="keywords" content=""/> <meta itemprop="description" name="description" value="Gucci, Kendrick, Lil Uzi Vert and Cardi B had a blast at MTV’s award show."/> <meta name="news_keywords" content=""/> <meta name="twitter:site" value="@theDBK"/> <meta name="twitter:card" content="summary_large_image"> <meta property="og:description" content="Gucci, Kendrick, Lil Uzi Vert and Cardi B had a blast at MTV’s award show."/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="The Diamondback"/> <meta itemprop="image" property="og:image" content="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/08/29215810/rap-vma.jpg"/> <meta property="og:title" content="The 2017 VMA&#8217;s 5 best rap moments"/> <meta property="article:publisher" content="https://www.facebook.com/TheDiamondback"> <meta property="fb:app_id" content=""/> <meta property="og:url" content="http://www.dbknews.com/2017/08/30/2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert/"/> <link rel="canonical" href="http://www.dbknews.com/2017/08/30/2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert/"/> <title>The 2017 VMA&#8217;s 5 best rap moments - The Diamondback</title> <meta property="article:tag" content="Atlanta Rap"> <meta property="article:tag" content="award shows"> <meta property="article:tag" content="cardi b"> <meta property="article:tag" content="gucci mane"> <meta property="article:tag" content="hip-hop"> <meta property="article:tag" content="kendrick lamar"> <meta property="article:tag" content="lil uzi vert"> <meta property="article:tag" content="MTV"> <meta property="article:tag" content="music"> <meta property="article:tag" content="rap"> <meta property="article:tag" content="vmas"> <meta property="article:section" content="Diversions"> <meta property="article:section" content="Music"> <link href="/pb/gr/c/default/r0Ehk4UMvE7Ktq/css/04327b3cee.css?_=ae923" rel="stylesheet"/> <link href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap.min.css" rel="stylesheet"/> <link href="/pb/gr/c/default/r0Ehk4UMvE7Ktq/css/a4f27b03d9.css?_=ae923" rel="stylesheet"/> <link href="/pb/gr/p/default/r0Ehk4UMvE7Ktq/style.css?_=8c911" rel="stylesheet"/> <script>var isMobile={Android:function(){return navigator.userAgent.match(/Android/i)?!0:!1},AndroidOld:function(){return navigator.userAgent.match(/Android 2.3.3/i)?!0:!1},AndroidTablet:function(){return navigator.userAgent.match(/Android/i)&&!navigator.userAgent.match(/Mobile/i)?!0:!1},Kindle:function(){return navigator.userAgent.match(/Kindle/i)?!0:!1},KindleFire:function(){return navigator.userAgent.match(/KFOT/i)?!0:!1},Silk:function(){return navigator.userAgent.match(/Silk/i)?!0:!1},BlackBerry:function(){return navigator.userAgent.match(/BlackBerry/i)?
!0:!1},iOS:function(){return navigator.userAgent.match(/iPhone|iPad|iPod/i)?!0:!1},iPhone:function(){return navigator.userAgent.match(/iPhone|iPod/i)?!0:!1},iPad:function(){return navigator.userAgent.match(/iPad/i)?!0:!1},Windows:function(){return navigator.userAgent.match(/IEMobile/i)?!0:!1},FirefoxOS:function(){return navigator.userAgent.match(/Mozilla/i)&&navigator.userAgent.match(/Mobile/i)?!0:!1},Retina:function(){return window.retina||1<window.devicePixelRatio?!0:!1},any:function(){return isMobile.Android()||
isMobile.Kindle()||isMobile.KindleFire()||isMobile.Silk()||isMobile.BlackBerry()||isMobile.iOS()||isMobile.Windows()||isMobile.FirefoxOS()},all:function(){return navigator.userAgent},tablet:function(){return isMobile.AndroidTablet()||isMobile.iPad()||isMobile.Kindle()||isMobile.KindleFire()||isMobile.Silk()}},mobile_browser=isMobile.any()?1:0,iphone_browser=isMobile.iPhone()?1:0,ipad_browser=isMobile.iPad()?1:0,android_browser=isMobile.Android()?1:0,android233_browser=isMobile.AndroidOld()?1:0,kindle_browser=
isMobile.Kindle()?1:0,retina_browser=isMobile.Retina()?1:0,mobile_tablet=isMobile.tablet()?1:0;</script> <script>
 if (typeof ad_meta_data == "undefined") {
   try {
     ad_meta_data = {
       platform:"pagebuilder",
       
     }
   } catch(e) {}
  }

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script> <script>(function(a,e,f,g,b,c,d){a.GoogleAnalyticsObject=b;a[b]=a[b]||function(){(a[b].q=a[b].q||[]).push(arguments)};a[b].l=1*new Date;c=e.createElement(f);d=e.getElementsByTagName(f)[0];c.async=1;c.src=g;d.parentNode.insertBefore(c,d)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create","UA-68169216-3","auto",{name:"ARC_TRACKER"});ga("create","UA-34401991-1","auto",{name:"CLIENT_TRACKER"});ga("ARC_TRACKER.send","pageview");ga("CLIENT_TRACKER.send","pageview");</script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20256262"});(function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.async=!0;a.src=("https:"==document.location.protocol?"https://sb[sb]":"http://b[b]")+".scorecardresearch.com/beacon.js";b.parentNode.insertBefore(a,b)})();</script> <noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=20256262&cv=2.0&cj=1"/> </noscript> <script>var _sf_startpt=(new Date).getTime();</script> <script>var _qevents=_qevents||[];(function(){var a=document.createElement("script");a.src=("https:"==document.location.protocol?"https://secure":"http://edge")+".quantserve.com/quant.js";a.async=!0;a.type="text/javascript";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();_qevents.push({qacct:"p-devwm660sKDlc"});</script> <script src="//ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script> </head> <body> <div id="fb-root"></div> <script>(function(a,b,c){var d=a.getElementsByTagName(b)[0];a.getElementById(c)||(a=a.createElement(b),a.id=c,a.src="//connect.facebook.net/en_US/all.js#xfbml\x3d1\x26amp;version\x3dv2.3",d.parentNode.insertBefore(a,d))})(document,"script","facebook-jssdk");</script> <div id="pb-root" class=""> <section id="top" class=""> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-header-nav" id="f0UnbKtomI4Fsq"> <div id="siteheader" class="headernav fixed socialRight"> <div class="row-one hidden-xs" style=""> <div class="masthead-image"> <h1 class="center title"> <span class="hidden">The Diamondback</span> <img class="center nav-hp-link" style="" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/01/12220254/dbk-masthead.png" alt="The Diamondback"/> </h1> </div> <div class="social socialRight"> <div class="_toolclass_"><a href="https://facebook.com/thediamondback" target="_blank"><span class="fa social-fa fa-facebook-square"></span></a></div> <div class="_toolclass_"><a href="https://twitter.com/thedbk" target="_blank"><span class="fa social-fa fa-twitter"></span></a></div> <div class="_toolclass_"><a href="https://instagram.com/thedbk" target="_blank"><span class="fa social-fa fa-instagram"></span></a></div> <div class="_toolclass_"><a href="https://youtube.com/diamondbackvideo" target="_blank"><span class="fa social-fa fa-youtube-play"></span></a></div> </div> </div> <div class="row-two" style=""> <div class="left-burger-logo"> <span class="fa fa-bars burger"></span> <img class="scroll-logo nav-hp-link" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/01/20175808/dbk.jpg" alt="The Diamondback"/> </div> <div class="center-nav"> <ul class="top-nav-list hidden-sm hidden-xs"> <a href="http://www.dbknews.com/category/news/"><li class="top-nav-list-item first">News</li></a> <a href="http://www.dbknews.com/category/sports/"><li class="top-nav-list-item">Sports</li></a> <a href="http://www.dbknews.com/category/opinion/"><li class="top-nav-list-item">Opinion</li></a> <a href="http://www.dbknews.com/category/diversions/"><li class="top-nav-list-item">Diversions</li></a> <a href="http://www.dbknews.com/category/special-projects/"><li class="top-nav-list-item">Special Projects</li></a> <a href="http://www.dbknews.com/classifieds/"><li class="top-nav-list-item">Classifieds</li></a> <a href="http://terphousing.com/"><li class="top-nav-list-item">Housing Guide</li></a> <a href="http://www.dbknews.com/about/"><li class="top-nav-list-item last">About Us</li></a> </ul> </div> <div class="search-container "> <form class="search" action="/search/" method="GET" onsubmit="javascript:this.action+=this.q.value.replace(/ /g,'+')" style=""> <input type="submit" class="submit"/> <button class="button search-icon fa fa-search"></button> <input type="text-field" class="text-field" id="q" name="q"/> </form> </div> </div> <div id="drawer"> <div id="slider-menu"> <div id="slider-menu-scroll"> <ul class="sections" id="slider-menu-nav-list"> <li id="mainnav-0" class="main-nav has-sub" data-subnav="0"> <a class="main-nav-item" href="http://www.dbknews.com/category/news/">News</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-1" class="main-nav has-sub" data-subnav="1"> <a class="main-nav-item" href="http://www.dbknews.com/category/sports/">Sports</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-2" class="main-nav has-sub" data-subnav="2"> <a class="main-nav-item" href="http://www.dbknews.com/category/opinion/">Opinion</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-3" class="main-nav has-sub" data-subnav="3"> <a class="main-nav-item" href="http://www.dbknews.com/category/diversions/">Diversions</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-4" class="main-nav has-sub" data-subnav="4"> <a class="main-nav-item" href="http://www.dbknews.com/category/special-projects/">Special Projects</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-5" class="main-nav" data-subnav="5"> <a class="main-nav-item" href="http://www.dbknews.com/classifieds/">Classifieds</a> </li> <li id="mainnav-6" class="main-nav" data-subnav="6"> <a class="main-nav-item" href="http://terphousing.com/">Housing Guide</a> </li> <li id="mainnav-7" class="main-nav has-sub" data-subnav="7"> <a class="main-nav-item" href="http://www.dbknews.com/about/">About Us</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li id="mainnav-8" class="main-nav" data-subnav="8"> <a class="main-nav-item" href="http://www.dbknews.com/category/multimedia/">Multimedia</a> </li> <li id="mainnav-9" class="main-nav" data-subnav="9"> <a class="main-nav-item" href="http://dbknews.com/orientation">Orientation Guide</a> </li> <li id="mainnav-10" class="main-nav has-sub" data-subnav="10"> <a class="main-nav-item" href="http://dbknews.com/SigmaAlphaMu">DBK Brand Connect</a> <i class="fa fa-angle-right main-nav-angle"></i> </li> <li class="copyright">&#169; 2017 The Diamondback</li> </ul> </div> </div> <div id="arrow-0" class="sub-nav-arrow"></div> <ul id="subnav-0" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/campus/">Campus</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/local/">Local</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/state/">State</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/nation/">Nation</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/world/">World</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/science-tech/">Science & Tech</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/news/dbk-context/">DBK + Context</a> </li> <li class="sub-nav-item"> <a href="http://salaryguide.diamondbacklab.com">Salary Guide</a> </li> </ul> <div id="arrow-1" class="sub-nav-arrow"></div> <ul id="subnav-1" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/football/">Football</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/mens-basketball/">Men's Basketball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/womens-basketball/">Women's Basketball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/wrestling/">Wrestling</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/mens-lacrosse/">Men's Lacrosse</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/womens-lacrosse/">Women's Lacrosse</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/baseball/">Baseball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/softball/">Softball</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/sports/terps-watch/">Terps Watch</a> </li> </ul> <div id="arrow-2" class="sub-nav-arrow"></div> <ul id="subnav-2" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/staff-editorial/">Staff Editorial</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/column/">Column</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/guest-column/">Guest Column</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/an-inconvenient-youth/">An Inconvenient Youth</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/opinion/democracy-debriefed/">Democracy Debriefed</a> </li> </ul> <div id="arrow-3" class="sub-nav-arrow"></div> <ul id="subnav-3" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/arts/">Arts</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/books/">Books</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/campus-life/">Campus Life</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/culture/">Culture</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/fashion/">Fashion</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/food/">Food</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/gaming/">Gaming</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/movies/">Movies</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/music/">Music</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/category/diversions/tv/">TV</a> </li> </ul> <div id="arrow-4" class="sub-nav-arrow"></div> <ul id="subnav-4" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/protect-umd-demands/#">ProtectUMD</a> </li> <li class="sub-nav-item"> <a href="http://itsreal.diamondbacklab.com/">Sexual Assault Series</a> </li> <li class="sub-nav-item"> <a href="http://yearinreview.diamondbacklab.com">Year in Review</a> </li> </ul> <div id="arrow-7" class="sub-nav-arrow"></div> <ul id="subnav-7" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/find-a-paper/">Find A Paper</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/subscribe">Subscribe</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/policies/">Policies</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/donate/">Donate</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/join-the-diamondback/">Jobs</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/awards/">Awards</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/advertising/">Advertising</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/contact-us/">Contact Us</a> </li> </ul> <div id="arrow-10" class="sub-nav-arrow"></div> <ul id="subnav-10" class="sub-nav"> <li class="sub-nav-item"> <a href="http://www.dbknews.com/umbc/">UMBC</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/SigmaAlphaMu">Sigma Alpha Mu</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/student-loan-hero/">Student Loan Hero</a> </li> <li class="sub-nav-item"> <a href="http://dbknews.com/sponsoredcontent">carafem</a> </li> <li class="sub-nav-item"> <a href="http://www.dbknews.com/zabicolife/">ZABICOLife</a> </li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <section id="main" class="container"> <div class="pb-container"> <div class="pb-layout-item pb-chain pb-c-default-chain" id="cReRCk2omI4Fsq"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-header-300x50" id="fKreoj2omI4Fsq"> <div id="Mobile_Header" class="mobile-fixed-header pb-ad-container-mobile mobile-header-300x50 border-bottom-hairline" data-ad-type="Mobile_Header" style="display: none;"></div> </div> <div class="wrapper clearfix col-lg-9 col-md-9 pb-feature pb-layout-item pb-f-ads-dfp-leaderboard-728x90 col-xs-9 col-sm-9" id="fYlXel1omI4Fsq"> <div id="Banner_A" class="pb-ad-container leaderboard-728x90 border-bottom-hairline" data-ad-type="Banner_A" style="display: none; "></div> </div> </div> <div class="wrapper clearfix col-lg-12 pb-feature pb-layout-item pb-f-article-header col-md-12 col-sm-12 col-xs-12" id="flgRX11omI4Fsq"> <div class="header-label"> <a href="http://www.dbknews.com/category/diversions/music/">Music</a> </div> <div class="row"> <header class="article-header hed-first col-sm-12"> <figure> <h1>The 2017 VMA&#8217;s 5 best rap moments</h1> <span class="subheadline"></span> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/08/29215810/rap-vma.jpg&mode=crop&w=1200&q=99" class="image-lazy"/> <figcaption> <span class="caption credit col-sm-12 under-image ">(Photos via YouTube.)</span> </figcaption> </figure> </header> </div> </div> <div class="col-md-8 col-sm-12 col-xs-12 pb-layout-item pb-chain pb-c-list-chain" id="c0iHg27omI4Fsq"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-slimline-byline" id="f0Gns7HomI4Fsq"> <div class="byline slimline thinline-border col-md-offset-1 col-md-10 col-sm-12 col-xs-12 line-up" style="padding-left:0;"> <div class="author-name-wrap"> <div class="author-name clearfix"> By <a class="author-name" href="/author/baslerp" rel="author">Patrick Basler</a> </div> <script>window.twttr=function(a,c,d){var e=a.getElementsByTagName(c)[0],b=window.twttr||{};if(a.getElementById(d))return b;a=a.createElement(c);a.id=d;a.src="https://platform.twitter.com/widgets.js";e.parentNode.insertBefore(a,e);b._e=[];b.ready=function(a){b._e.push(a)};return b}(document,"script","twitter-wjs");</script> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/pmbasler">Follow @</a> </div> <div class="publish"> Published August 29 at 8:30 PM </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sharebar" id="fw744P1omI4Fsq"> <div id="sharebar_7247" class="sharebar-sticky-desktop sharebar-wrapper sharebar-sticky-mobile line-up" style="display: none;"> <div class="social-tools-wrapper"> <span class="social-tools-primary"> <div class="social-tools"> <a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Facebook'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dbknews.com%2F2017%2F08%2F30%2F2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert%2F','share_facebook','width=658,height=354,scrollbars=no');" tabindex=_tbidx_> <div class="facebook tool first"><span class="hideText">Share on Facebook</span><span class="fa fa-facebook-square"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Twitter'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Twitter'); window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F08%2F30%2F2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert%2F&text=The+2017+VMA%27s+5+best+rap+moments','share_twitter','width=550, height=350, scrollbars=no');" tabindex=_tbidx_> <div class="twitter tool"><span class="hideText">Share on Twitter</span><span class="fa fa-twitter"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'email'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'email'); window.location.href = 'mailto:?subject=The%202017%20VMA%27s%205%20best%20rap%20moments&body=http%3A%2F%2Fwww.dbknews.com%2F2017%2F08%2F30%2F2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert%2F';" tabindex=_tbidx_> <div class="email tool"><span class="hideText">Share via Email</span><span class="fa fa-envelope"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Whatsapp'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Whatsapp'); window.location.href = 'whatsapp://send?text=The%202017%20VMA%27s%205%20best%20rap%20moments - http%3A%2F%2Fwww.dbknews.com%2F2017%2F08%2F30%2F2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert%2F';" tabindex=_tbidx_> <div class="whatsapp tool"><span class="hideText">Share on Whatsapp</span><span class="fa fa-whatsapp"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Tumblr'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Tumblr'); window.open('https://www.tumblr.com/share/link?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F08%2F30%2F2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert%2F&name=The+2017+VMA%27s+5+best+rap+moments&description=','share_tumblr','width=550,height=450,scrollbars=no');" tabindex=_tbidx_> <div class="tumblr tool"><span class="hideText">Share on Tumblr</span><span class="fa fa-tumblr"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'LinkedIn'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'LinkedIn'); window.open('https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F08%2F30%2F2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert%2F&title=The+2017+VMA%27s+5+best+rap+moments','share_linkedin','width=830,height=460,scrollbars=no');" tabindex=_tbidx_> <div class="linkedin tool"><span class="hideText">Share on LinkedIn</span><span class="fa fa-linkedin"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Google+'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Google+'); window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F08%2F30%2F2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert%2F','share_google-plus','width=832,height=472,scrollbars=no');" tabindex=_tbidx_> <div class="google-plus tool"><span class="hideText">Share on Google Plus</span><span class="fa fa-google-plus"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Pinterest'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Pinterest'); window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F08%2F30%2F2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert%2F&media=&description=The+2017+VMA%27s+5+best+rap+moments','share_linkedin','width=550,height=450,scrollbars=no');" tabindex=_tbidx_> <div class="pinterest tool"><span class="hideText">Share on Pinterest</span><span class="fa fa-pinterest"></span></div> </a><a class="sms-share-device unprocessed" onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'SMS'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'SMS'); window.location.href = 'sms://&body=The%202017%20VMA%27s%205%20best%20rap%20moments%20-%20http%3A%2F%2Fwww.dbknews.com%2F2017%2F08%2F30%2F2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert%2F%3Ftid=ss_sms'; return false;" tabindex=_tbidx_> <div class="sms tool"><span class="hideText">Share on SMS</span><span class="fa fa-commenting"></span></div> </a><a onclick="ga('CLIENT_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Print'); ga('ARC_TRACKER.send', 'event', 'Share Bar Click', 'click', 'Print'); window.print();" tabindex=_tbidx_> <div class="print tool last"><span class="hideText">Print article</span><span class="fa fa-print"></span></div> </a></div> </span> </div> </div> <div class="clear"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-article-body col-sm-12 col-xs-12" id="f0TEdgHomI4Fsq"> <div id="article-body" class="article-body article-body-elements"> <div id="article-content"> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Even without Kanye, rap had fun.</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> On Monday, the world stopped spinning while humans across the globe were captivated by the MTV Video Music Awards. Or something like that, anyway.</p> </div></div> <div class="pb-feature"> <div id="Mobile_InStory_Top" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="true" data-desktop-display="false" data-ad-type="Mobile_InStory_Top" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Last year, Kanye stole the show with a four-minute speech of unfiltered Yeezy and the premiere of his "Fade" music video, which is still incredible today. But this year, he was notably missing — except in the form of being subtly shaded in the music video for Taylor Swift's "Look What You Made Me Do."</p> </div></div> <div class="pb-feature"> <div id="Desktop_InStory_Top" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="false" data-desktop-display="true" data-ad-type="Desktop_InStory_Top" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> But even without hip-hop's loud-mouthed hero, rap had a decent showing at the VMAs, providing some of the show's funniest, strangest moments:</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <strong>1. Lil Uzi Vert's post-win interview</strong></p> </div></div> <div class="pb-feature"> <div id="Desktop_InStory_Bottom" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="" data-desktop-display="true" data-ad-type="Desktop_InStory_Bottom" style="display: none;"></div> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> After winning the VMA for Song of the Summer for his dark, enchanting hit "XO Tour Llif3," Lil Uzi Vert showed off his weirdly hilarious oddball charm in an interview with MTV. "I will be bringing the Moonman to all my shows so all of you guys can touch it," Uzi promised before showing off his trademark shoulder shimmy, making this arguably one of the greatest interviews of our generation.</p> </div></div> <div class="pb-feature"> <div id="Mobile_InStory_Bottom" class="pb-ad-container inline-big-box-300x250 border-bottom-airy" data-mobile-display="true" data-desktop-display="false" data-ad-type="Mobile_InStory_Bottom" style="display: none;"></div> </div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12 element-rawhtml-iframe"> <iframe allowfullscreen="" frameborder="0" height="371" src="https://www.youtube.com/embed/a543tgUu2cw?feature=oembed" width="660"></iframe></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <strong>2. Gucci Mane performs "Down" with Fifth Harmony</strong></p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Even without Gucci, Fifth Harmony's performance would have been one of the best at the VMAs. But Gucci, rocking a Gucci suit, naturally, stole the show with a quick, witty verse before immediately walking off-stage. Because a good entertainer knows not to overstay his welcome.</p> </div></div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12 element-rawhtml-iframe"> <iframe allowfullscreen="" frameborder="0" height="371" src="https://www.youtube.com/embed/b22vPo0_wBg?feature=oembed" width="660"></iframe></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <strong>3. Kendrick Lamar performs "DNA." and "HUMBLE."</strong></p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Kung Fu Kenny aka Cornrow Kenny aka Kendrick Lamar delivered a scorching performance of the two biggest bangers on his latest release <i>DAMN</i>. — and the VMAs delivered a fiery (literally) lightshow to match. All in all — it was lit.</p> </div></div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12 element-rawhtml-iframe"> <iframe allowfullscreen="" frameborder="0" height="371" src="https://www.youtube.com/embed/_VDv6h-3StI?feature=oembed" width="660"></iframe></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <strong>4. Young Thug learning he won a VMA and his colorful thank you</strong></p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Greatest Artist Alive Young Thug, who won the VMA for "Best Editing" for his brilliant "Wyclef Jean" video, apparently was never informed of his big win.</p> </div></div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12"> <div> <blockquote class="twitter-tweet" data-lang="en"> <p dir="ltr" lang="en">So no one was going to tell me that I won an award??</p> <p>— Young Thug ひ (@youngthug) <a href="https://twitter.com/youngthug/status/902270588659666949">August 28, 2017</a></p></blockquote> <p><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script> </p></div></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> But that didn't stop him from delivering a heartfelt "gracias" on Instagram:  <br/> Test 1</p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12"> <blockquote class="element element-blockquote"> <br/><br/><br/><br/><br/><br/>I MUST THANK GOD FIRST💕💕💕 I wanna thank my dad for nutting in my mom, and I wanna thank my mom for carrying and hav’N me 😊<br/><br/>A post shared by “”JEFFERY”” (@thuggerthugger1) on Aug 28, 2017 at 7:21pm PDT<br/><br/><br/><br/></blockquote> </div></div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12 element-rawhtml-script"> <script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Test 2</p> </div></div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12"> <div> <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);"> <div style="padding: 8px;"> <div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div> <p><a href="https://www.instagram.com/p/BYXFojzhTV1/" style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" target="_blank">I MUST THANK GOD FIRST💕💕💕 I wanna thank my dad for nutting in my mom, and I wanna thank my mom for carrying and hav’N me 😊</a></p> <p>A post shared by “”JEFFERY”” (@thuggerthugger1) on <time datetime="2017-08-29T02:21:28+00:00" style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;">Aug 28, 2017 at 7:21pm PDT</time></p> </div> </blockquote> <p><script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script> </p></div></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Test 3</p> </div></div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12"> <div> <blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-version="7" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 658px; padding: 0; width: calc(100% - 2px);"> <div style="padding: 8px;"> <div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;"></div> <p><a href="https://www.instagram.com/p/BYXFojzhTV1/" style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" target="_blank">I MUST THANK GOD FIRST💕💕💕 I wanna thank my dad for nutting in my mom, and I wanna thank my mom for carrying and hav’N me 😊</a> A post shared by “”JEFFERY”” (@thuggerthugger1) on <time datetime="2017-08-29T02:21:28+00:00" style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;">Aug 28, 2017 at 7:21pm PDT</time> </p></div> </blockquote> <p>  </p></div></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12 element-rawhtml-script"> <script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> "I wanna thank my dad for nutting in my mom, and I wanna thank my mom for carrying and hav'N me," Thugger wrote. Beautiful.</p> </div></div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12 element-rawhtml-iframe"> <iframe allowfullscreen="" frameborder="0" height="371" src="https://www.youtube.com/embed/_9L3j-lVLwk?feature=oembed" width="660"></iframe></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <strong>5. Cardi B shouted out Colin Kaepernick while presenting a segment</strong></p> </div></div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12">  </div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> The "Bodak Yellow" rapper went off-script while presenting a segment at the VMAs and spent time colorfully shouting out NFL player Colin Kaepernick, whose national anthem protests have prevented him from finding work in football. "Colin Kaepernick, as long as you kneel with us, we gonna be standing for you, baby. That's right, I said it," she said.</p> </div></div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12"> <div> <blockquote class="twitter-tweet" data-lang="en"><p>“Colin Kaepernick, as long as you kneel with us, we’re gonna be standing for you.” –<a href="https://twitter.com/iamcardib">@iamcardib</a> 💯 <a href="https://twitter.com/hashtag/VMAs?src=hash">#VMAs</a><a href="https://t.co/8aW01KxfVV">pic.twitter.com/8aW01KxfVV</a></p> <p>— Women’s March (@womensmarch) <a href="https://twitter.com/womensmarch/status/902024560056430592">August 28, 2017</a></p></blockquote> <p><script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script> </p></div></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> <strong>Bonus Worst Moment: Ed Sheeran Performing "XO Tour Llif3"</strong> </p> </div></div> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-xs-12 col-print-12"> <p class="element element-paragraph"> Cardi B's expression just about summed it up:</p> </div></div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12"> <div> <blockquote class="twitter-tweet" data-lang="en"><p>cardi b’s face when ed sheeran started to sing xo tour life omfg <a href="https://t.co/KW5KxgXuL3">pic.twitter.com/KW5KxgXuL3</a> — alex romero (@whosalexander) <a href="https://twitter.com/whosalexander/status/901977269626916864">August 28, 2017</a></p></blockquote> </div></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> <div class="row"> <div class="element element-rawhtml col-md-offset-1 col-md-10 col-xs-12 element-rawhtml-script"> <script async="" charset="utf-8" src="//platform.twitter.com/widgets.js"></script></div> <script>$(document).ready(function(){($(".element-rawhtml div").hasClass("storify")||$(".element-rawhtml iframe").hasClass("storify"))&&setTimeout(function(){var a=0;$("iframe").each(function(){$(this).height()>a&&(a=$(this).height())});$(".element-rawhtml").height(a)},3E3)});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-blank-html" id="fP6TYE1omI4Fsq"> <div> <div style="background-color: #E7E7E7; padding: 10px; width: 100%; text-align: center;font-family: 'Lora'; font-size: 0.7em; text-transform: uppercase; letter-spacing: 1px; border-radius:5px">Please help support our journalism by <a href="http://dbknews.com/donate" target="_blank" style="text-decoration: underline">donating to The Diamondback</a>.</div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-big-button-share" id="frzNZC1omI4Fsq"> <div class="social-tools-wrapper-bottom col-md-offset-1 col-md-10 "> <ul class="social-tools-bottom inline"> <li data-sharetype="facebook" class="left facebook"> <a href="#" onclick="ga('CLIENT_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Facebook'); ga('ARC_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Facebook'); window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.dbknews.com%2F2017%2F08%2F30%2F2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert%2F','share_facebook','width=658,height=354,scrollbars=no'); return false;" tabindex=_tbidx_> <span class="fa fa-facebook-square">&nbsp;</span><span class="longname">Share on Facebook</span><span class="shortname">Share</span> </a> </li> <li data-sharetype="twitter" class="right twitter"> <a href="#"onclick="ga('CLIENT_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Twitter'); ga('ARC_TRACKER.send', 'event', 'Big Button Share Click', 'click', 'Twitter'); window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.dbknews.com%2F2017%2F08%2F30%2F2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert%2F&text=The 2017 VMA&#8217;s 5 best rap moments','share_twitter','width=550, height=350, scrollbars=no'); return false;" tabindex=_tbidx_> <span class="fa fa-twitter">&nbsp;</span> <span class="longname">Share on Twitter</span><span class="shortname">Tweet</span> </a> </li> </ul> <div class="clear"></div> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-mailchimp-signup col-lg-12 col-md-12 col-sm-12 col-xs-12" id="f0uQAVFomI4Fsq"> <div class=" with-top-border with-bottom-border col-xs-12 col-sm-10 col-sm-offset-1 col-md-10 col-md-offset-1"> <div class="form-wrapper row"> <div id="mc_embed_signup"> <form action="//dbknews.us9.list-manage.com/subscribe/post?u=589bc6727b2e01217b65a369e&amp;id=bfdcfcc0db" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate> <div id="mc_embed_signup_scroll"> <h2>Get daily headlines delivered to your inbox</h2> <div class="mc-field-group"> <label for="mce-EMAIL">Email Address </label> <input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL"> </div> <div id="mce-responses" class="clear"> <div class="response" id="mce-error-response" style="display:none"></div> <div class="response" id="mce-success-response" style="display:none"></div> </div> <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_589bc6727b2e01217b65a369e_bfdcfcc0db" tabindex="-1" value=""></div> <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div> </div> </form> </div></div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-article-related-trending" id="fRH2mO1omI4Fsq"> <div class="row"> <div class=" col-md-offset-1 col-md-10 col-sm-12 col-xs-12 "> <div class="related-trending-menu"> <ul class="sections header-label"> <li class="active"><a>Related</a></li> <li><a>Trending</a></li> </ul> <span class="clearfix"></span> </div> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/08/30/review-marvel-the-defenders-netflix/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/08/29222347/Screen-Shot-2017-08-29-at-6.23.17-PM.png&mode=crop&w=600&h=450&q=99" alt="" class="image-lazy"/> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/08/30/review-marvel-the-defenders-netflix/"> <h4>Review: Marvel&#8217;s &#8216;The Defenders&#8217; lacks evil, but makes up for it with great heroes</h4> <br/> <p class="excerpt">The latest superhero crossover is as Marvel as it gets, but that doesn't make it impervious to shortcomings.</p> </a> <div class="byline"> <span class="author"><a href="/author/golubj/" rel="author">Jarod Golub</a></span> <time datetime="4 hours ago"> 4 hours ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/08/30/2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/08/29215810/rap-vma.jpg&mode=crop&w=600&h=450&q=99" alt="<p>(Photos via YouTube.)</p>" class="image-lazy" /> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/08/30/2017-vmas-5-best-rap-moments-kendrick-gucci-card-b-lil-uzi-vert/"> <h4>The 2017 VMA&#8217;s 5 best rap moments</h4> <br/> <p class="excerpt">Gucci, Kendrick, Lil Uzi Vert and Cardi B had a blast at MTV's award show.</p> </a> <div class="byline"> <span class="author"><a href="/author/baslerp/" rel="author">Patrick Basler</a></span> <time datetime="5 hours ago"> 5 hours ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-related"> <header class="related-trending-teaser-last"> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/08/29/review-old-dominions-happy-endings/"> <div class="lazy-wrapper"> <img data-original="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/08/29012749/Screen-Shot-2017-08-28-at-9.27.08-PM.png&mode=crop&w=600&h=450&q=99" alt="" class="image-lazy"/> </div> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/08/29/review-old-dominions-happy-endings/"> <h4>Review: Old Dominion’s Not-So-&#8216;Happy Endings&#8217;</h4> <br/> <p class="excerpt">The country group tries to break the mold with this all-encompassing love album.</p> </a> <div class="byline"> <span class="author"><a href="/author/golubj/" rel="author">Jarod Golub</a></span> <time datetime="1 day ago"> 1 day ago </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/08/30/umd-students-protest-daca-m-circle/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/08/29212214/082917_DACATrafficProtest_tsh-02.jpg&mode=crop&w=600&h=450&q=99" alt="<p>Demonstrators with Cosecha MD blocked traffic in the morning to protest the treatment of immigrants in America on Tuesday, Aug. 29, 2017. The demonstration lasted 11 minutes to represent the 11 million immigrants who may face deportation. (Tom Hausman/The Diamondback)</p>" /> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/08/30/umd-students-protest-daca-m-circle/"> <h4>Protesters block traffic at UMD&#8217;s &#8216;M&#8217; circle to defend DACA</h4> <p class="excerpt">The protesters blocked traffic for more than 11 minutes to represent the estimated 11 million undocumented immigrants in the country who may face deportation.</p> </a> <div class="byline"> <span class="author"><a href="/author/schwartzn/" rel="author">Natalie Schwartz</a></span> <time datetime="August 29 at 9:34 PM"> August 29 at 9:34 PM </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/08/30/university-of-maryland-dorms-mold/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2017/08/30012534/Mold.png&mode=crop&w=600&h=450&q=99" alt="<p>A University of Maryland student shows pictures of the mold in her apartment. (Image via Twitter)</p>" /> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/08/30/university-of-maryland-dorms-mold/"> <h4>After tweeting about mold in her apartment, a UMD student and her roommates were relocated</h4> <p class="excerpt">The affected residents will each be granted a partial housing fee compensation.</p> </a> <div class="byline"> <span class="author"><a href="/author/jheimlich/" rel="author">Julia Heimlich</a></span> <time datetime="12:25 AM"> 12:25 AM </time> </div> </figure> </div> </div> </header> </article> <article class="related-trending-item related-trending-teaser related-trending-teaser-normal list-trending" style="display:none;"> <header class="related-trending-teaser-last"> <div class="row"> <div class="col-sm-push-8 col-sm-4"> <a href="http://www.dbknews.com/2017/08/30/maryland-soccer-crew-attendance-hofstra-sasho-cirovski/"> <img src="https://images.washingtonpost.com?op=resize&url=https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/06/11021159/DBKsoccer.jpeg&mode=crop&w=600&h=450&q=99" alt="<p>The Maryland men&#8217;s soccer team celebrates a 2-1 overtime win against UCLA on Sept. 4, 2015, at Ludwig Field. (File Photo/The Diamondback)</p>" /> </a> </div> <div class="col-sm-pull-4 col-sm-8"> <figure> <a href="http://www.dbknews.com/2017/08/30/maryland-soccer-crew-attendance-hofstra-sasho-cirovski/"> <h4>The Crew was as ecstatic as usual in Maryland soccer’s win over Hofstra</h4> <p class="excerpt">"They're a part of our family and our team."</p> </a> <div class="byline"> <span class="author"><a href="/author/crabtreehanniganj/" rel="author">James Crabtree-Hannigan</a></span> <time datetime="August 29 at 9:05 PM"> August 29 at 9:05 PM </time> </div> </figure> </div> </div> </header> </article> </div> </div> <div class="clear"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 pb-feature pb-layout-item pb-f-ads-dfp-leaderboard-728x90 col-xs-12" id="f9V2OU1omI4Fsq"> <div id="Banner_E" class="pb-ad-container leaderboard-728x90 border-bottom-hairline" data-ad-type="Banner_E" style="display: none; "></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-article-comments-disqus col-sm-12 col-xs-12" id="f0SqcGpomI4Fsq"> <div class="disqus-header col-md-offset-1 col-md-10 col-sm-12 col-xs-12 "><h2 class="header-label">Comments</h2></div> <div id="disqus_thread" class=" col-md-offset-1 col-md-10 col-sm-12 col-xs-12 disqus-container" data-disqus-id="thediamondback"></div> <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus.</a></noscript> <div class="clear"></div> </div> </div> <div class="col-md-4 col-sm-12 col-xs-12"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 pb-feature pb-layout-item pb-f-ads-dfp-big-box-300x250 col-xs-12" id="f0jk2uuomI4Fsq"> <div id="Banner_B" class="pb-ad-container big-box-300x250 border-bottom-hairline" data-mobile-display="false" data-desktop-display="true" data-ad-type="Banner_B" style="display: none;"></div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-ads-dfp-halfpage-300x600 col-sm-12 col-xs-12" id="fvAjmn1omI4Fsq"> <div id="Banner_C" class="pb-ad-container halfpage-300x600 border-bottom-hairline" data-ad-type="Banner_C" style="display: none;"></div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-interstitial-300x450" id="fIXRCk2omI4Fsq"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;display:none;"> </div> <div id="interstitial_Mobile" class="pb-ad-container interstitial-300x450" data-ad-type="interstitial_Mobile" style="display:none;"></div> <img class="modal-ad-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-ads-dfp-wallpaper-interstitial col-sm-12 col-xs-12" id="fMw8d12omI4Fsq"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;display:none;"> </div> <div id="interstitial_Desktop" class="pb-ad-container desktop-interstitial" data-ad-type="interstitial_Desktop" style="display:none;"></div> <img class="modal-ad-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="fGJVOw1omI4Fsq"> <div> <div><h2 class="header-label">DBK Top Stories</h2><center><iframe src="//dbknews.friends2follow.com/f2f/widget/html/socialstack/50/0/6/120/1/2/0/7" frameborder="0" height="600" width="300" scrolling="no"></iframe></center></div> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="f7BY8e2omI4Fsq"> <div> <div style="display: none;"><h2 class="header-label">DBK Connect</h2><center><iframe src="http://dbknews.friends2follow.com/f2f/widget/html/socialstack/46/0/9/120/1/2/1/7?equalheights=1" frameborder="0" height="600" width="300" scrolling="no"></iframe></center></div> </div> </div> </div> </section> <section id="bottom" class=""> <div class="pb-container"> <div class="wrapper clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-ads-dfp-mobile-footer-300x50" id="f0xHQ7PomI4Fsq"> <div id="Mobile_Footer" class="mobile-fixed pb-ad-container-mobile mobile-footer-300x50 border-bottom-hairline" data-ad-type="Mobile_Footer" style="display: none;"></div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-ads-dfp-ad-script" id="f0loGCBomI4Fsq"> <script>window.googletag.cmd.push(function(){googletag.pubads().setCentering(!0);googletag.pubads().enableAsyncRendering();googletag.enableServices()});</script> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fvcUAi1omI4Fsq"> <footer> <div class="footer-row-1 row"> <ul class="footer-links col-lg-12 col-md-12 col-sm-12 col-xs-12"> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/about/">About</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/find-a-paper/">Find A Paper</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/policies/">Policies</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/advertising/">Advertising</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/join-the-diamondback/">Jobs</a> </li> <li class='footer-nav '> <a class='footer-nav-item header-label' href="http://www.dbknews.com/contact-us/">Contact Us</a> </li> </ul> </div> <div class="footer-row-2 row"> <aside class="header-label footer-nav-item company-name col-lg-6 col-md-6 col-sm-12 col-xs-12">&#169; 2017 The Diamondback</aside> <aside class="header-label powered-by-container col-lg-6 col-md-6 col-sm-12 col-xs-12"> <img class="powered-by" src="/pb/resources/assets/img/poweredby_white.png" alt="Powered by Washington Post Arc Publishing"/> </aside> </div> </footer> </div> <div class="pb-container"> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-ads-dfp-ad-script" id="fE00Zb2omI4Fsq"> <script>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</script> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-ad-block-detection" id="f0gY7Q7omI4Fsq"> <div id="detected" style="display:none;"> <div class="background-div" style="width: 5000px; position: absolute; top: -1000px; left: -1000px; height: 5000px; background-color: white; opacity: .8; z-index:-1;"> </div> <a href="http://www.dbknews.com/donate/"><img id="detectedImg" src="https://s3.amazonaws.com/wapopartners.com/dbknews-wp/wp-content/uploads/2016/08/09191258/Adblocker_revised-e1470769991188.jpg" data-image="true"/></a> <img class="modal-close" src="/pb/resources/assets/img/modal_close_button.png"/> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="fC3VDr1omI4Fsq"> <div> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-blank-html col-sm-6 col-lg-4 col-xs-12 col-md-4" id="fjOtN81HGK4Fsq"> <div> <script>!function(){var a=document.createElement("script");a.type="text/javascript";a.async=!0;a.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var b=document.getElementsByTagName("head")[0];b?b.appendChild(a,b):(b=document.getElementsByTagName("script")[0]).parentNode.insertBefore(a,b)}();</script> </div> </div> </div> </section> <div class="pb-container"> </div></div> <script src="//f.vimeocdn.com/js/froogaloop2.min.js"></script> <script>var pb_global={pageName:"article",pageId:"r0Ehk4UMvE7Ktq",contextPath:"/pb",isAdmin:!1,layoutEngineName:"",environment:"",resourceToken:""};</script> <script src="/pb/gr/c/default/r0Ehk4UMvE7Ktq/js/7bb01e7511.js?_=4ec21"></script> <script src="/pb/gr/c/default/r0Ehk4UMvE7Ktq/footjs/da39a3ee5e.js?_=34eae"></script> <script src="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/js/bootstrap.min.js"></script> <script src="/pb/gr/c/default/r0Ehk4UMvE7Ktq/footjs/a10acf3d0b.js?_=34eae"></script> <script src="https://www.youtube.com/iframe_api"></script> <script src="/pb/gr/c/default/r0Ehk4UMvE7Ktq/footjs/11f3bebf7c.js?_=34eae"></script> <script src="/pb/gr/p/default/r0Ehk4UMvE7Ktq/render.js?_=8c911"></script> <script>var _sf_async_config={uid:20209,domain:"diamondbackonline.com",useCanonical:!0};(function(){function b(){window._sf_endpt=(new Date).getTime();var a=document.createElement("script");a.setAttribute("language","javascript");a.setAttribute("type","text/javascript");a.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(a)}var c=window.onload;window.onload="function"!=typeof window.onload?b:function(){c();b()}})();</script> <script>var _sf_async_config=_sf_async_config||{};_sf_async_config.uid=63174;_sf_async_config.domain="dbknews.com";_sf_async_config.useCanonical=!0;(function(){function b(){window._sf_endpt=(new Date).getTime();var a=document.createElement("script");a.setAttribute("language","javascript");a.setAttribute("type","text/javascript");a.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(a)}var c=window.onload;window.onload="function"!=typeof window.onload?b:function(){c();b()}})();</script> <noscript> <div style="display:none;"> <img src="//pixel.quantserve.com/pixel/p-B24x2HZw3TMWb.gif" border="0" height="1" width="1" alt="Quantcast"/> </div> </noscript> <script id='dsq-count-scr' src='//thediamondback.disqus.com/count.js' async></script> <script>jQuery(function(){jQuery.scrollDepth()});</script> <script>var cb=function(){var a=document.createElement("link");a.rel="stylesheet";a.href="//maxcdn.bootstrapcdn.com/bootstrap/3.3.4/css/bootstrap-theme.min.css";var b=$("head")[0];$(b).append(a)};window.addEventListener("load",cb);</script> </body> </html>